The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Forum addresses the problem

View previous topic View next topic Go down

Forum addresses the problem

Post by s22fn-cs on October 26th 2010, 2:30 pm

good day! I have one big problem, yesterday I changed the name of the forum, but yesterday it stopped working! Do you have a chance to get things back as it was, if you can turn on my forum!
here's what it says:
The forum pm-cs.omgforum.net doesn't exist.Verify the internet address you typed : pm-cs.omgforum.net,
and try again if there is a mistake.
It is possible that the administrator has chosen to delete it.

Thank you in advance everyone!


Last edited by s22fn-cs on October 26th 2010, 3:32 pm; edited 3 times in total

s22fn-cs
New Member

Posts : 13
Reputation : 0
Language : Serbia

Back to top Go down

Re: Forum addresses the problem

Post by Sanket on October 26th 2010, 2:39 pm

Hi, your title not being specific and therefore not facilitating research via the search option, I'm not answering (nor is any other member ) until you change your title to a more specific one, related to your problem

Why do we ask you to use explicit titles
Code:
The forum's search engine bases its research on keywords found in [b]topic titles[/b].

When you do a research, do you use "help", "urgent", "problem", "SOS" or "question" as keywords to look for topics about your problem/question?

Certainly not!  So this is why it is important to use titles [b]related to your problem/question[/b].  Doing this makes the researches much easier for visitors who use the search engine to get an answer to their question.

Thanks for your understanding.

Cordially
Forumotion Staff

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Re: Forum addresses the problem

Post by s22fn-cs on October 26th 2010, 2:52 pm

whether this is good?
Thank you for your notification

s22fn-cs
New Member

Posts : 13
Reputation : 0
Language : Serbia

Back to top Go down

Re: Forum addresses the problem

Post by Sanket on October 26th 2010, 2:58 pm

No it isn't, One problem is very general.

edit: What was the address that you changed it to? Check the history in your browser.

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Re: Forum addresses the problem

Post by s22fn-cs on October 26th 2010, 3:41 pm

Site address was www.pm-cs.omgforum.net but we dot.tk registration and pormenili address vvv.s2fn-cs.tk we use and by the time fire board! Site name was vvv.pm-cs . omgforum.net but I wanted to change the s2fn-cs and when I did this forum stopped working!

s22fn-cs
New Member

Posts : 13
Reputation : 0
Language : Serbia

Back to top Go down

Re: Forum addresses the problem

Post by Sanket on October 26th 2010, 4:39 pm

You did something on that free domain site to setup so that its creating a problem.

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Re: Forum addresses the problem

Post by s22fn-cs on October 26th 2010, 5:00 pm

can work through the forum again? If you can do more to fix to return to the email address and name, I promise that I will not touch anything about it!


Thanks in advance!

s22fn-cs
New Member

Posts : 13
Reputation : 0
Language : Serbia

Back to top Go down

Re: Forum addresses the problem

Post by Sanket on October 26th 2010, 5:06 pm

Just delete whatever you did on that free domain site.

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Re: Forum addresses the problem

Post by s22fn-cs on October 26th 2010, 5:41 pm

looking e-mails that were sent me when my forum got the computer, but it does not know how to delete, can you explain?
Listen
Read phonetically

s22fn-cs
New Member

Posts : 13
Reputation : 0
Language : Serbia

Back to top Go down

Re: Forum addresses the problem

Post by Sanket on October 26th 2010, 6:19 pm

I am not really sure, of the panel on that free domain site.


Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Re: Forum addresses the problem

Post by s22fn-cs on October 26th 2010, 8:00 pm

I don't know!

s22fn-cs
New Member

Posts : 13
Reputation : 0
Language : Serbia

Back to top Go down

Re: Forum addresses the problem

Post by s22fn-cs on October 27th 2010, 1:56 pm

if you can solve the problem and include the forum again?


Thanks in advance!

s22fn-cs
New Member

Posts : 13
Reputation : 0
Language : Serbia

Back to top Go down

Re: Forum addresses the problem

Post by s22fn-cs on October 28th 2010, 4:22 pm

now what will I do?

s22fn-cs
New Member

Posts : 13
Reputation : 0
Language : Serbia

Back to top Go down

Re: Forum addresses the problem

Post by Sanket on October 28th 2010, 6:46 pm

Can't you try to take help from their site or read some of their help guides?

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Re: Forum addresses the problem

Post by s22fn-cs on October 29th 2010, 6:13 pm

of course I'm trying, too, and then go through your panel on my forum, but it will not! You as a site through which the right forum should fix the problem or tell me, a little easier!


Thank you!

s22fn-cs
New Member

Posts : 13
Reputation : 0
Language : Serbia

Back to top Go down

Re: Forum addresses the problem

Post by Sanket on October 30th 2010, 6:11 am

As i already said you need to delete the settings.

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Re: Forum addresses the problem

Post by s22fn-cs on October 30th 2010, 9:07 am

What settings do I delete when you can not always enter the forum?

s22fn-cs
New Member

Posts : 13
Reputation : 0
Language : Serbia

Back to top Go down

Re: Forum addresses the problem

Post by Sanket on October 30th 2010, 2:20 pm

Enter the panel on that free domain thing website & delete it there.

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Re: Forum addresses the problem

Post by s22fn-cs on November 2nd 2010, 4:48 pm

deleted all free domains that have taken over them, what do I do now?

s22fn-cs
New Member

Posts : 13
Reputation : 0
Language : Serbia

Back to top Go down

Re: Forum addresses the problem

Post by Sanket on November 2nd 2010, 5:45 pm

PM Typlo to see if he can help you.

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Re: Forum addresses the problem

Post by kirk on November 3rd 2010, 2:12 am

yeah i think you will have to contact typlo and provide him with the email address you used to create the forum.. if you do not know what the new link is and it was not sent to your email then only typlo will be able to locate the new address.

i am not completely sure if i understand what you did? Sad

kirk
Forumaster

Male Posts : 11037
Reputation : 651
Language : English,Vulcan,Klingon, Romulan,& Gorn

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum