The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Audio code in Background

View previous topic View next topic Go down

Audio code in Background

Post by Ahmed-Chess on December 1st 2010, 2:55 am

Hi,
can i put audio code in background. just Member can Hear it Directly after login ?
Thanks

Ahmed-Chess
Forumember

Posts : 159
Reputation : 0
Language : Arabic

Back to top Go down

Re: Audio code in Background

Post by Guest on December 1st 2010, 3:07 pm

Code:

<embed name="music1"
src="http://www.google.com/music1.wav"
loop="false"
hidden="true"
autostart="true">
</embed>

Guest
Guest


Back to top Go down

Re: Audio code in Background

Post by Ahmed-Chess on December 1st 2010, 9:22 pm

Thanks Gangstar15,
i put this code in Css ?
and i have already file but in my PC how i use it ?

Ahmed-Chess
Forumember

Posts : 159
Reputation : 0
Language : Arabic

Back to top Go down

Re: Audio code in Background

Post by Ahmed-Chess on December 1st 2010, 11:07 pm

okay i think I found the solution
and i am added it in the Portal but every time i make refresh I hear the sound and this is annoying
i want just member hear this sound just one time when he Login. it Is possible ?

Ahmed-Chess
Forumember

Posts : 159
Reputation : 0
Language : Arabic

Back to top Go down

Re: Audio code in Background

Post by Guest on December 2nd 2010, 1:32 pm

You can make it showing so people can play and stop it.
About start again when refresh.. hmm.. i don't really know xD
I don't think its possible to stop it for guest :/

Guest
Guest


Back to top Go down

Re: Audio code in Background

Post by Ahmed-Chess on December 2nd 2010, 4:02 pm

okay i have idea, can we put that in welcome Message to Members ? Directly after Log in.

Ahmed-Chess
Forumember

Posts : 159
Reputation : 0
Language : Arabic

Back to top Go down

Re: Audio code in Background

Post by Guest on December 2nd 2010, 4:47 pm

You use phpbb2?

Guest
Guest


Back to top Go down

Re: Audio code in Background

Post by exterminator on December 2nd 2010, 5:32 pm

If you use phpbb2, you can put these code in "Index_Body" template.
Or else, you can put into a widget, turn off border of widget, and enjoy!

Oh, one more thing! You MUST use this code :

Code:
<!-- BEGIN switch_user_logged_in -->

(Your code here)

<!-- END switch_user_logged_in -->

It'll work with users logged in.

exterminator
Forumember

Male Posts : 106
Reputation : 4
Language : English, Japanese, Vietnamese, HTML, Javascript, C, C++, C#, VB.Net
Location : Hochiminh City - Vietnam

Back to top Go down

Re: Audio code in Background

Post by Guest on December 2nd 2010, 5:39 pm

exterminator, that's because i asked him about the version, i want to write the same code... but i don't think they will work in the widgets (:

Guest
Guest


Back to top Go down

Re: Audio code in Background

Post by Ahmed-Chess on December 2nd 2010, 11:04 pm

Thanks Gangstar15, exterminator
yes i have phpbb2
okay guys you mean i put the code like this
Code:
<!-- BEGIN switch_user_logged_in -->

(<embed name="music1"
src="http://www.google.com/music1.wav"
loop="false"
hidden="true"
autostart="true">
</embed>)

<!-- END switch_user_logged_in -->

or remove ( )
and i put all this in Index_Body ? where Exactly ?

Ahmed-Chess
Forumember

Posts : 159
Reputation : 0
Language : Arabic

Back to top Go down

Re: Audio code in Background

Post by Ahmed-Chess on December 3rd 2010, 12:15 am

okay, this what happen:
i put it in Index_Body
Code:
<!-- BEGIN switch_user_logged_in -->
(<embed name="the name"
src="with my link"
loop="false"
hidden="true"
autostart="true">
</embed>)
<!-- END switch_user_logged_in -->

but there Problems:
it work with every refresh in Firefox
and i found the file is downloading in internet explorer

Ahmed-Chess
Forumember

Posts : 159
Reputation : 0
Language : Arabic

Back to top Go down

Re: Audio code in Background

Post by Ahmed-Chess on December 5th 2010, 10:31 pm

guys, any idea To resolve this problem (work with every refresh) ?

Ahmed-Chess
Forumember

Posts : 159
Reputation : 0
Language : Arabic

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum