The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

CSS Failure, color changes

View previous topic View next topic Go down

CSS Failure, color changes

Post by TehIsaac on December 10th 2010, 10:25 pm

Hello.

I've been trying to change the colors of links, text, etc. on my forum for a while now. I first tried using the preset, easy way: Editing the colors using the Colors page. After trying a few times, pressing save, and finding that it hadn't worked, I decided to go and edit the CSS. I changed the color codes, saved, went back to the forum... Noting changed.

In conclusion, I don't think the CSS sheets are updating at all.

I also had a problem changing the site background earlier, but it worked when I edited the CSS sheet.

Any help is appreciated!

Edit: Also, Quotes don't seem to work? Not sure if that's CSS related.

TehIsaac
New Member

Posts : 4
Reputation : 0
Language : English

Back to top Go down

Re: CSS Failure, color changes

Post by Liamsavrii on December 10th 2010, 10:31 pm

You have to deactivate your basic CSS.

Go to

Display > Colors > CSS Stylesheet > CSS options > Deactivate your basic CSS (yes)

Liamsavrii
New Member

Posts : 14
Reputation : 0
Language : English

http://www.21stMR.com

Back to top Go down

Re: CSS Failure, color changes

Post by TehIsaac on December 10th 2010, 10:42 pm

I tried that, but then my chatbox got screwy... ;/

TehIsaac
New Member

Posts : 4
Reputation : 0
Language : English

Back to top Go down

Re: CSS Failure, color changes

Post by Liamsavrii on December 10th 2010, 11:10 pm

I'm assuming that the changes were made when you deactivated the basic CSS?

If so, then the problem is the code relating to the chatbox...

Liamsavrii
New Member

Posts : 14
Reputation : 0
Language : English

http://www.21stMR.com

Back to top Go down

Re: CSS Failure, color changes

Post by TehIsaac on December 10th 2010, 11:22 pm

Well I changed the main background of my forum using CSS, and it worked. However, when I deactivate the basic CSS it set my chatbox to that background too, and the background only shows up once in my spreadsheet, meaning that they share the same property. So if I manage to deactivate it on the chatbox, my forum will also go blank.

TehIsaac
New Member

Posts : 4
Reputation : 0
Language : English

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum