The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

post problem

View previous topic View next topic Go down

Solved post problem

Post by dashel on December 28th 2010, 10:02 pm

Hello..today i created my forum..i made all the necessary settings..i created my catefories forums and my private settings for my members..but none member can post..i cant see the new post button in my categories..neither as an admin can post nor any other member..what i am doing wrong

dashel
New Member

Male Posts : 4
Reputation : 0
Language : english

Back to top Go down

Solved Re: post problem

Post by Maki1 on December 28th 2010, 10:23 pm

Hello!

Check Permissions of the boards by doing that you need to go to

Admin Panel => General => Forum >> Categories and forums click on Permissions icon then Advanced Mode from there you can sit Permissions ''Reply to a message'' Members and save.

hope that helps.

Maki1
Hyperactive

Male Posts : 2529
Reputation : 442
Language : English »» CSS Stylesheet
Location : The » Support » forum » Section! • No support by PM If you need custom theme please contact me!

http://forumdesigners.forumotion.com/

Back to top Go down

Solved Re: post problem

Post by dashel on December 29th 2010, 12:23 am

unfortunately i have done that..in all my categoies and topics the permissions are already for members only..any other ideas..i cannot understand why is that happening..

dashel
New Member

Male Posts : 4
Reputation : 0
Language : english

Back to top Go down

Solved Re: post problem

Post by Agent24 on December 29th 2010, 12:57 am

check if your forum is on holiday...general // forum // configuration // forum on holiday

Agent24
Forumember

Male Posts : 813
Reputation : 72
Language : English, Spanish
Location : California

Back to top Go down

Solved Re: post problem

Post by dashel on December 29th 2010, 2:27 am

forum on holiday option is at "no"
forum in construction option is at "no"

dashel
New Member

Male Posts : 4
Reputation : 0
Language : english

Back to top Go down

Solved Re: post problem

Post by Sanket on December 29th 2010, 5:31 am

Display>Pics management
Advanced mode
Check if the new topic or post reply images are there.

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Solved Re: post problem

Post by dashel on December 29th 2010, 3:49 pm

fixed with the solution provided by Sanket..thanks mate..all icons were empty and hidden

so please admin lock the topic..problem solved

dashel
New Member

Male Posts : 4
Reputation : 0
Language : english

Back to top Go down

Solved Re: post problem

Post by MrMario on December 29th 2010, 6:54 pm

Solved => Locked

MrMario
Helper
Helper

Male Posts : 22186
Reputation : 1830
Language : test

http://test.com

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum