The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

post a New topic box problem. HELP!

View previous topic View next topic Go down

post a New topic box problem. HELP!

Post by SoulART on February 2nd 2011, 5:25 am

when a user going to make a new post they can't find the editing icons they are missing .

here is a screen preview of what happing

look at the area mark with red

PREVIW CLICK ME

SoulART
Forumember

Posts : 82
Reputation : 7
Language : English

http://www.witalent.net

Back to top Go down

Re: post a New topic box problem. HELP!

Post by Sanket on February 3rd 2011, 6:04 am

Do you have the wibiya toolbar or something? Remove it & check.

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Re: post a New topic box problem. HELP!

Post by SoulART on February 3rd 2011, 5:46 pm

nope I don't have the wibiya toolbar

need help Sad

SoulART
Forumember

Posts : 82
Reputation : 7
Language : English

http://www.witalent.net

Back to top Go down

Re: post a New topic box problem. HELP!

Post by Harperboy326 on February 3rd 2011, 6:20 pm

Check your homepage message. How much do you have? Sometimes that can interfere. It did it to me too.

Harperboy326
Forumember

Male Posts : 753
Reputation : 239
Language : English
Location : On the support forum

http://www.ThatTechKid.com

Back to top Go down

Re: post a New topic box problem. HELP!

Post by SoulART on February 3rd 2011, 6:25 pm

ok, I will check this let you know if owrk or not Shocked

SoulART
Forumember

Posts : 82
Reputation : 7
Language : English

http://www.witalent.net

Back to top Go down

Re: post a New topic box problem. HELP!

Post by MrMario on February 3rd 2011, 6:28 pm

What version is your forum?

MrMario
Helper
Helper

Male Posts : 22186
Reputation : 1830
Language : test

http://test.com

Back to top Go down

Re: post a New topic box problem. HELP!

Post by SoulART on February 3rd 2011, 6:51 pm

@Harperboy326 wrote:Check your homepage message. How much do you have? Sometimes that can interfere. It did it to me too.


this did not help Sad Sad

SoulART
Forumember

Posts : 82
Reputation : 7
Language : English

http://www.witalent.net

Back to top Go down

Re: post a New topic box problem. HELP!

Post by SoulART on February 3rd 2011, 6:53 pm

@MrMario wrote:What version is your forum?


Crying or Very sad my forum is punbb

SoulART
Forumember

Posts : 82
Reputation : 7
Language : English

http://www.witalent.net

Back to top Go down

Re: post a New topic box problem. HELP!

Post by MrMario on February 3rd 2011, 6:59 pm

May I remind you that double/triple posting isn't tolerated unless separated by 24 hours (Use the edit button) Wink This is your 3rd reminder which turns into a warning.

If you could please take a look at this topic http://help.forumotion.com/t82930-forumotion-mod-url-rewriting-for-your-forums and update your templates. Once you do please report back if it doesn't fix the BBcode buttons.



MrMario
Helper
Helper

Male Posts : 22186
Reputation : 1830
Language : test

http://test.com

Back to top Go down

Re: post a New topic box problem. HELP!

Post by SoulART on February 4th 2011, 7:46 am

Thanks.

the bbcode buttons is fix now. Very Happy

but I cant used the extended message editor, when i do enable it the bbcode buttons vanish .

WHY IS THIS ? Confused

SoulART
Forumember

Posts : 82
Reputation : 7
Language : English

http://www.witalent.net

Back to top Go down

Re: post a New topic box problem. HELP!

Post by SoulART on February 5th 2011, 4:14 pm

Bump ;;;;

SoulART
Forumember

Posts : 82
Reputation : 7
Language : English

http://www.witalent.net

Back to top Go down

Re: post a New topic box problem. HELP!

Post by SoulART on February 8th 2011, 2:10 am

Bump... an bump this to the top

need an answer to this question above

SoulART
Forumember

Posts : 82
Reputation : 7
Language : English

http://www.witalent.net

Back to top Go down

Re: post a New topic box problem. HELP!

Post by kirk on February 8th 2011, 4:21 am

@SoulART wrote:

but I cant used the extended message editor, when i do enable it the bbcode buttons vanish .

WHY IS THIS ? Confused

I think that has to do with what it says next to the option
(what you see is what you get)? but i am not 100% sure because i never have that option on?
May be someone else can clarify better then my self on this one.

kirk
Forumaster

Male Posts : 11037
Reputation : 651
Language : English,Vulcan,Klingon, Romulan,& Gorn

Back to top Go down

Re: post a New topic box problem. HELP!

Post by SoulART on February 8th 2011, 5:56 am

ok thanks for replying Kirk .

am hoping some one here can explian it better so I can understand why :

but I cant used the extended message editor, when i do enable it the bbcode buttons vanish .

WHY IS THIS ?

SoulART
Forumember

Posts : 82
Reputation : 7
Language : English

http://www.witalent.net

Back to top Go down

Re: post a New topic box problem. HELP!

Post by kirk on February 8th 2011, 7:21 am

I think what you want to do is select yes for
(Activate extended message editor)

and select no for (Activate the WYSIWYG mode by default in the posts)

or if you select yes for both, then you will have to use your
(switch editor mode) tab next to the (close tags) option.

but this is mainly for using the colors and some bold works but enlarging the text will still bring up the bbcode tags and if you do not have the switch editor mode on right for certain things then it can mess up your post when you submit it.

So it's just an option for the admin whether they want it on and use it or not.

It's much better just to keep WYSIWYG off. and extended message editor on. But once gain it's the forums founder/admins option to decide.

hehehe actually you have to test it. open two tabs, one tab with your admin panel and the settings on the page, then open another tab with your forum and start a new post.. so just switch the options in your acp,hit save then go to your post tab and refresh page. try everything out including switch editor mode.

alternate all the options on both boards and you will see exactly what the differences are and decide what you like.. that is the only way i can explain.
But it just comes down to a few more options to choose from of what you like best for your forum.

kirk
Forumaster

Male Posts : 11037
Reputation : 651
Language : English,Vulcan,Klingon, Romulan,& Gorn

Back to top Go down

Re: post a New topic box problem. HELP!

Post by SoulART on February 8th 2011, 9:01 am

The prob I have is this Kirk

when ever i enable the extended message editor , the bbcode buttons vanish .

the bold editor icons are gone an the other icons . when you try to post a new topic .

How may I fix this Kirk or any one else ... scratch

Please an thanks

SoulART
Forumember

Posts : 82
Reputation : 7
Language : English

http://www.witalent.net

Back to top Go down

Re: post a New topic box problem. HELP!

Post by SoulART on February 10th 2011, 1:24 am

bump

SoulART
Forumember

Posts : 82
Reputation : 7
Language : English

http://www.witalent.net

Back to top Go down

Re: post a New topic box problem. HELP!

Post by kirk on February 10th 2011, 5:46 am

@SoulART wrote:The prob I have is this Kirk

when ever i enable the extended message editor , the bbcode buttons vanish .

the bold editor icons are gone an the other icons . when you try to post a new topic .

How may I fix this Kirk or any one else ... scratch

Please an thanks

yeah thats what it dose, if you want the icons then you dont want to activate.
like i said above it comes down to your preference of what you like best and you just have to go with that.. i was playing around with it every way possible.. if you do that you will see the differences.


kirk
Forumaster

Male Posts : 11037
Reputation : 651
Language : English,Vulcan,Klingon, Romulan,& Gorn

Back to top Go down

Re: post a New topic box problem. HELP!

Post by SoulART on February 10th 2011, 6:58 am

ok you not getting it kirk look at this .



The icons that is circle with blue are missing when you post from the main posting area Sad

quick reply is ok but the icons are missing in the main post area. Sad

get it now ? see the prob am having Sad

SoulART
Forumember

Posts : 82
Reputation : 7
Language : English

http://www.witalent.net

Back to top Go down

Re: post a New topic box problem. HELP!

Post by kirk on February 10th 2011, 7:23 am

and whats it like the other way?
if you can open a temp forum for guest to post so i can go there and look.
it dose appear as if you are missing some things such as the enlightenment etc..

But i have to see what it like with the other way you have it set etc..
it could be a skin issue. not sure.. i have to see first hand and see if i can make anything out of it.

oh try clicking on the pink double A's/switch editor mode icon on the far right to.

and whats this thing i have marked in the red.. if that clicks try clicking it.




kirk
Forumaster

Male Posts : 11037
Reputation : 651
Language : English,Vulcan,Klingon, Romulan,& Gorn

Back to top Go down

Re: post a New topic box problem. HELP!

Post by SoulART on February 10th 2011, 8:19 am




Shocked the ting u point out with red is a link to go to the faq of my site


I will make a account for you to view my site ok

I will pm it to you Wink

SoulART
Forumember

Posts : 82
Reputation : 7
Language : English

http://www.witalent.net

Back to top Go down

Re: post a New topic box problem. HELP!

Post by SoulART on February 10th 2011, 7:23 pm

kirk I have sent you the account info to acess my site

to try an solved my prob


thanks in advance


SoulART
Forumember

Posts : 82
Reputation : 7
Language : English

http://www.witalent.net

Back to top Go down

Re: post a New topic box problem. HELP!

Post by kirk on February 11th 2011, 1:54 am

Ok like i said in your pm.. it's that youtube code thing you have going.
when i turned off your announcements everything worked fine with the bbcode icons for the post topic box.

So i did test it in the over all header on my test forum and it did not seem to interfere then.. so that is a temp solution.. for now.. like i said i will have to test a few more things to see if there is another way to get it to work without interfering and clashing with the post topic bbcode icons?

but thats a perfect example on how certain codes will not always be compatible and can conflict with things, it's the ajax/google thing.

so you can try their support as well.. or try youtube since it's powered by youtube.. but the code/script seems to be from google./ajax

and try it in your over all header just to see if it still conflicts, because it worked fine on my test forum and i have it set to punbb like you but i have a different skin to.. and it worked in my announcement and did not interfere with anything either..

so that tells me it can be more to it.. like a skin issue or other coding you may have on the page as well ??????????????

but we do know you post topic box bbcode icons appear normal and work when thats not in the mix so it's def that script/code to.

kirk
Forumaster

Male Posts : 11037
Reputation : 651
Language : English,Vulcan,Klingon, Romulan,& Gorn

Back to top Go down

Re: post a New topic box problem. HELP!

Post by SoulART on February 13th 2011, 4:10 am

ok Captian kirk thanks for your help you are my new best friend bro


keep up your good work

only thing I need to know is were in the teplate you put that share icons code on your test forum you show me .

need that funtion asp too.

so keep me up todate with your progres buy sending me a pm. ok Captian Kirk Very Happy

SoulART
Forumember

Posts : 82
Reputation : 7
Language : English

http://www.witalent.net

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum