The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Problem Creating Forum

View previous topic View next topic Go down

Solved Problem Creating Forum

Post by Ranv on February 2nd 2011, 2:32 pm

Hi

I am having a problem creating the forum

I keep getting the error "Use atleat 4 characters".I have tried changing it in all different ways.

There is defininately a technical error.

Please assist me

Thanks
Ranv

Ranv
New Member

Posts : 5
Reputation : 0
Language : English

Back to top Go down

Solved Re: Problem Creating Forum

Post by Vlajki on February 2nd 2011, 2:40 pm

Your forum's domain
example:
help.forumotion.com
must have at least 4 characters. You can't make a forum with 3, 2 or 1 character for a subdomain.

Vlajki
Forumember

Male Posts : 724
Reputation : 359
Language : Serbian & English
Location : Serbia

Back to top Go down

Solved Re: Problem Creating Forum

Post by Ranv on February 3rd 2011, 1:47 pm

Trust me im not using less then 4 characters... and ive added -'s and even numbers and it still doesnt accept.

I am convinced that it is a technicall problem

Someone from Admin Please assist

Ranv
New Member

Posts : 5
Reputation : 0
Language : English

Back to top Go down

Solved Re: Problem Creating Forum

Post by Jophy on February 3rd 2011, 1:54 pm

Have you tried clearing cache first and other browsers too? What field that you must fill in seems to highlight this problem?

Jophy
ForumGuru

Male Posts : 17924
Reputation : 835
Language : English
Location : Somewhere

Back to top Go down

Solved Re: Problem Creating Forum

Post by Ranv on February 3rd 2011, 2:00 pm

Im trying these things..

The area in red reads Internet Address of your forum :
(at least 4 characters)


And i am using 4 characters

Ranv
New Member

Posts : 5
Reputation : 0
Language : English

Back to top Go down

Solved Re: Problem Creating Forum

Post by Guest on February 3rd 2011, 2:02 pm

Maybe the domain name is taken (:

Guest
Guest


Back to top Go down

Solved Re: Problem Creating Forum

Post by Ranv on February 3rd 2011, 2:05 pm

Yo Gangstar you were right it worked !

Ranv
New Member

Posts : 5
Reputation : 0
Language : English

Back to top Go down

Solved Re: Problem Creating Forum

Post by Jophy on February 3rd 2011, 2:11 pm

Solved -> Topic Locked

Important: You can also help the moderators to know if your topic/problem is solved by EDITING your first post and marking the topic as solved. Thank you.

Jophy
ForumGuru

Male Posts : 17924
Reputation : 835
Language : English
Location : Somewhere

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum