The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Google Video doesnt appear in thread

View previous topic View next topic Go down

Solved Google Video doesnt appear in thread

Post by Strangelove on February 12th 2011, 4:45 pm

Google Video doesnt appear in threads when I use the 'video' toolbar command. Only the link shows up.

Is this a known problem?

Youtube is fine every time and shows the actual video in the thread.


Last edited by Strangelove on February 15th 2011, 9:01 am; edited 1 time in total

Strangelove
Forumember

Male Posts : 48
Reputation : 0
Language : Englsih

Back to top Go down

Solved Re: Google Video doesnt appear in thread

Post by Vlajki on February 12th 2011, 4:50 pm

Maybe your HTML in posts isn't enabled?
Go to General > Messages and emails > Configuration > Enable HTML > Yes

Vlajki
Forumember

Male Posts : 724
Reputation : 359
Language : Serbian & English
Location : Serbia

Back to top Go down

Solved Re: Google Video doesnt appear in thread

Post by Strangelove on February 13th 2011, 7:58 am

@Vlajki wrote:Maybe your HTML in posts isn't enabled?
Go to General > Messages and emails > Configuration > Enable HTML > Yes

HTML is enabled. Does google video show in threads for everyone else?

Strangelove
Forumember

Male Posts : 48
Reputation : 0
Language : Englsih

Back to top Go down

Solved Re: Google Video doesnt appear in thread

Post by Sanket on February 14th 2011, 4:43 am

What code are you using?


Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Solved Re: Google Video doesnt appear in thread

Post by Strangelove on February 14th 2011, 1:51 pm

@Sanket wrote:What code are you using?


I take the URL of the google video and use the 'video' button in the toolbar and put the code in there.

Is that wrong? It works for youtube.

Strangelove
Forumember

Male Posts : 48
Reputation : 0
Language : Englsih

Back to top Go down

Solved Re: Google Video doesnt appear in thread

Post by Sanket on February 15th 2011, 5:22 am

That code works only for youtube & dailymotion. For google video, you can add the embeddable html code they provide.

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Solved Re: Google Video doesnt appear in thread

Post by Strangelove on February 15th 2011, 8:59 am

@Sanket wrote:That code works only for youtube & dailymotion. For google video, you can add the embeddable html code they provide.

Thats the answer Sanket Sir. Thank you for your help.

I'll add that the embed code should be pasted straight into your post, rather than using the 'video' button in the toolbar. For youtube url's you should use the toolbar button.

Case.....closed. Very Happy

Strangelove
Forumember

Male Posts : 48
Reputation : 0
Language : Englsih

Back to top Go down

Solved Re: Google Video doesnt appear in thread

Post by Jophy on February 15th 2011, 10:45 am

Solved -> Locked

Jophy
ForumGuru

Male Posts : 17924
Reputation : 835
Language : English
Location : Somewhere

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum