The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

CAPTCHA enabled in admin panel, but doesn't appear in reg form!!

View previous topic View next topic Go down

CAPTCHA enabled in admin panel, but doesn't appear in reg form!!

Post by Ripley on Tue May 31 2011, 22:28

Hi all from Italy.
I'm just a user of a forum where we'd like to implement captcha for user registration, as we had many spamming bots lately.

The admin of my forum has followed this procedure to the letter, but still captcha don't appear at the registration form.
Is there something else, maybe a bit hidden, that needs to be activated??

Thanks.

Ripley
New Member

Posts : 3
Reputation : 0
Language : Italian

Back to top Go down

Re: CAPTCHA enabled in admin panel, but doesn't appear in reg form!!

Post by hoodedwarbler12 on Tue May 31 2011, 23:21

It is automatically added now for all forums. It might work if you remove the custom procedure and use the default. The captcha appears on the SECOND registration input page, where you verify the password.

hoodedwarbler12
Forumember

Male Posts : 521
Reputation : 117
Language : English, Latin, HTML, JavaScript
Location : Tennessee, USA

http://www.webkinznation.com

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum