The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

CNAME setup with network solutions.

View previous topic View next topic Go down

In progress CNAME setup with network solutions.

Post by Lone Wahya on June 14th 2011, 3:40 pm

Morning everyone! I'm attempting to setup my new shiny domain with my new shiny forums and for the life of me can't get it right. I put in what I thought was right and waited the more than the min 72hrs to forward and nada. Here are my settings...if anyone sees anything wrong I'd appreciate some help...thanks so much!

My network solutions settings:



the last part of that text block that you cannot see just says .forumotion.com

Thanks so much and I hope to hear from someone soon.
Very Happy

Lone Wahya
New Member

Posts : 21
Reputation : 0
Language : English

Back to top Go down

In progress Re: CNAME setup with network solutions.

Post by Lone Wahya on June 16th 2011, 9:34 pm

2 days and noone can offer any advise, this must be a tough one?

Lone Wahya
New Member

Posts : 21
Reputation : 0
Language : English

Back to top Go down

In progress Re: CNAME setup with network solutions.

Post by Lone Wahya on June 18th 2011, 3:49 pm

Tried changing to...
Refers to host: www not sure if that is going to work?

Lone Wahya
New Member

Posts : 21
Reputation : 0
Language : English

Back to top Go down

In progress Re: CNAME setup with network solutions.

Post by Base on June 18th 2011, 7:24 pm

Hi, have you read this tutorial: http://help.forumotion.com/t7021-redirect-an-extern-domain-name-that-you-own-to-your-board ?

Please note that the interface shown in the images may not look anything like yours, but the principal is the same.

Base
Forumaster

Male Posts : 10386
Reputation : 1687
Language : English and French
Location : United Kingdom, England

http://forumotionhub.net

Back to top Go down

In progress Re: CNAME setup with network solutions.

Post by Lone Wahya on June 18th 2011, 7:46 pm

Thanks for your reply, I have read that tutorial and am getting caught up in the terminology.
I am receiving the following error:
The supplied domain name is not well configured
You have no CNAME redirecting to : no-bs-gaming.forumotion.com
You have configured a A type DNS ( A type redirects to an IP address, and not to a textual domain name like the CNAME )

I thought I had a CNAME setup but I'm not understanding what the settings should be as per network solutions. Trial and error with a 72 hour wait and see is tough with all the variables. I was just hoping if someone saw something glaringly wrong please let me know. Thanks again

Lone Wahya
New Member

Posts : 21
Reputation : 0
Language : English

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum