RSS Feed Not Updating Correctly

Go down

RSS Feed Not Updating Correctly

Post by Lee Tamotsu on September 22nd 2011, 10:18 pm

http://avatarrp.aforumfree.com/feed < For reference only.

I'm not sure if this is the place to put this...but I've noticed that my RSS feed of my forum doesn't update every new post.

At first I thought it might be choosing posts only from a certain category, which isn't the case. It almost seems random sometimes.

Can anyone help me please? And thanks!

Lee Tamotsu
Forumember

Male Posts : 222
Reputation : 1
Language : English

http://avatarrp.aforumfree.com/index.htm

Back to top Go down

Re: RSS Feed Not Updating Correctly

Post by Sanket on September 24th 2011, 6:07 am

It doesn't show the post, but it shows the title of the thread !
avatar
Sanket
ForumGuru

Male Posts : 48766
Reputation : 2828
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Re: RSS Feed Not Updating Correctly

Post by Lee Tamotsu on September 24th 2011, 12:47 pm

Oh I know that, I meant it doesn't detect some posts/threads at all. Not even the title.

Like I said before, I thought it might had been only detecting certain posts/threads from a certain category.

Take this forum for example, I thought it might had only been detecting only new threads/posts from 'Connection Problems' but that wasn't the case.

It's like it just chooses some at random. What could be the problem with that?

Lee Tamotsu
Forumember

Male Posts : 222
Reputation : 1
Language : English

http://avatarrp.aforumfree.com/index.htm

Back to top Go down

Re: RSS Feed Not Updating Correctly

Post by Sanket on September 24th 2011, 10:20 pm

Whats the link off the rss feed you have?
avatar
Sanket
ForumGuru

Male Posts : 48766
Reputation : 2828
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum