Recurring Redirection Problem

Go down

Solved Recurring Redirection Problem

Post by lizargeco on June 7th 2012, 6:47 pm

Hello, I am the Head Administrator of http://theremcom.megabb.com.

Our former paid domain name expired last night and so in theory, we should now be able to access our forum by our default address. However, that is not the case: the site still attempts to force the user to access the now expired URL even though the force-url option has been disabled. Now, none of my members can access my forum, and I had to access it via the utilities panel. Clicking the forum link from the admin panel leads me once more to the expired page. How can I fix this?

One thing I noticed was that in the Misc tab, it said that I had -1 days to renew my old domain. Is that... normal?


On a side note, I marked my last topic as "Solved" because the problem gave the appearance of being solved: the homepage worked while I was looking it as a guest user. Clicking on Log In, however, brought me back to the same issue.

UPDATE: Works now, I believe...
avatar
lizargeco
New Member

Posts : 22
Reputation : 0
Language : English

Back to top Go down

Solved Re: Recurring Redirection Problem

Post by Shadow on June 20th 2012, 10:11 am

Topic Solved & Locked
avatar
Shadow
Administrator
Administrator

Male Posts : 16060
Reputation : 1756
Language : French, English

https://help.forumotion.com

Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum