Please help!

Go down

Please help!

Post by Nath3 on November 11th 2006, 10:23 am

I want to post a html music video into my post, I was just wondering how you did this, I have the code and I have switched html on, but how do you actually phrase and whatever into the post, please give me a quick tutorial, thanks!

I need help! shakng2
avatar
Nath3
New Member

Male Posts : 3
Reputation : 0
Language : English

http://www.ocnews.co.nr/

Back to top Go down

Re: Please help!

Post by admin** on November 11th 2006, 5:15 pm

hi
you should be have a copyright before include the music in your forum^^ if you don't respect the copyright your forum will be deleted by the staff of Forumactif
Tuto:
https://help.forumotion.com/viewtopic.forum?t=105&highlight=music+on+the+portal

admin** Wink

admin**
Guest


Back to top Go down

Re: Please help!

Post by Cornelia on November 11th 2006, 11:25 pm

Hello and welcome.

Because you are new, here are useful links where you can look for answers :

Arrow Frequently Asked Questions
Arrow List of the Frequengly Asked Questions' topics
Arrow Tricks & Tips
Arrow List of the Tricks & Tips topics
Arrow The Search feature
Arrow The FAQ of Editboard.com

Moreover, if you don't find the answer for your question, don't hesitate to open a new topic since this section is made for this !
But next time you open a topic, please use a title which is related the the nature of your question, so this will make researches easier for visitors who use the board's search engine.

To answer about videos : If it's a video hosted on Youtube or Google Videos, most of these videos are copyrighted. Putting just the link leading to the page where the video is displayed is tolerated, as long as there is no way someone can download it. It's the same for radioblog links.
avatar
Cornelia
Hyperactive

Female Posts : 4763
Reputation : 170
Language : I'M NOT A TECHIE OR A MOD, SO QUIT SENDING ME PMS FOR TECHIE STUFF OR LOST PASSWORDS !!!
Location : Absent on weekends until camping season ends

http://ishimaru-design.servhome.org

Back to top Go down

Re: Please help!

Post by Nath3 on November 13th 2006, 8:33 pm

I have all the copyright thing done, i just need to know how use html in average posts, i have it enabled, but putting in code doesnt seem to work?
avatar
Nath3
New Member

Male Posts : 3
Reputation : 0
Language : English

http://www.ocnews.co.nr/

Back to top Go down

Re: Please help!

Post by Cornelia on November 13th 2006, 10:02 pm

this must be activated in the board configuration AND in your profile.
avatar
Cornelia
Hyperactive

Female Posts : 4763
Reputation : 170
Language : I'M NOT A TECHIE OR A MOD, SO QUIT SENDING ME PMS FOR TECHIE STUFF OR LOST PASSWORDS !!!
Location : Absent on weekends until camping season ends

http://ishimaru-design.servhome.org

Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum