The forum of the forums
Would you like to react to this message? Create an account in a few clicks or log in to continue.

Bugs on my forum,please help me.

4 posters

Go down

Bugs on my forum,please help me. Empty Bugs on my forum,please help me.

Post by Espada August 29th 2009, 11:01 pm

Hey.
My forum is www.lunaworld.tk
But its atm down for fixes.



I got some bugs
Chat box bug:You see the wole forum in the chatbox.
Avatar bug:The avatar is to long,i change it at gallery but its still to long.


Please someone help me? (a)

Espada
avatar
Espada
New Member

Posts : 23
Reputation : 0
Language : Dutch

Back to top Go down

Bugs on my forum,please help me. Empty Re: Bugs on my forum,please help me.

Post by Eman and Kou August 29th 2009, 11:09 pm

um thats a techie problem so i'll leave that them
Eman and Kou
Eman and Kou
Forumember

Male Posts : 367
Reputation : 6
Language : English

http://www.narutosaga.com

Back to top Go down

Bugs on my forum,please help me. Empty Re: Bugs on my forum,please help me.

Post by Espada August 29th 2009, 11:59 pm

Eman and Kou wrote:um thats a techie problem so i'll leave that them
What??!
avatar
Espada
New Member

Posts : 23
Reputation : 0
Language : Dutch

Back to top Go down

Bugs on my forum,please help me. Empty Re: Bugs on my forum,please help me.

Post by Awesomeness August 30th 2009, 12:04 am

I think I know. You created your forum with Forumotion (of course) but then tried to get a .tk domain for it. I have tried this before and found that .tk is kind-of "glitchy" with Forumotion. Your own subdomain still works (yourname.forumotion.com) and so that one shouldn't have problems. If you want, you can buy a domain from Forumotion with Credits.
Did this solve the problem?
Awesomeness
Awesomeness
Forumember

Female Posts : 97
Reputation : 30
Language : English & Latin - yes, the real language of dead roman guys!
Location : Shinedown Nation

Back to top Go down

Bugs on my forum,please help me. Empty Re: Bugs on my forum,please help me.

Post by Espada August 30th 2009, 4:16 am

I don't know,but what can solve it to?
avatar
Espada
New Member

Posts : 23
Reputation : 0
Language : Dutch

Back to top Go down

Bugs on my forum,please help me. Empty Re: Bugs on my forum,please help me.

Post by Piano244 August 30th 2009, 4:55 am

Don't use the .tk at the end of your domain name. That should help.
Piano244
Piano244
Forumember

Male Posts : 253
Reputation : 4
Language : English, HTML, CSS, Beginner Javascript
Location : Florida

http://www.neverwinter.forumotion.com

Back to top Go down

Bugs on my forum,please help me. Empty Re: Bugs on my forum,please help me.

Post by Espada August 30th 2009, 2:38 pm

Ok.
avatar
Espada
New Member

Posts : 23
Reputation : 0
Language : Dutch

Back to top Go down

Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum