The forum of the forums
Would you like to react to this message? Create an account in a few clicks or log in to continue.

register - password problem

4 posters

Go down

register - password problem Empty register - password problem

Post by jamaica1 October 20th 2007, 5:00 pm

Hello, I'm an admin of one of the forum.
Some people have a problem to register..
During registration displays announcement, that password can't be 32 charakters long.
But they enter quite shortest..e.g. using 6 signs only.
Please, help me

Thank You in advance Smile
avatar
jamaica1
New Member

Posts : 2
Reputation : 0
Language : polish

View user profile

Back to top Go down

register - password problem Empty Re: register - password problem

Post by Shadow October 22nd 2007, 2:13 pm

Can you please provide the address of the forum?
Shadow
Shadow
Administrator
Administrator

Male Posts : 16209
Reputation : 1826
Language : French, English

View user profile

Back to top Go down

register - password problem Empty Re: register - password problem

Post by jamaica1 October 22nd 2007, 10:55 pm

Oh, sorry, my mistake;
www.temple.forumotion.com
avatar
jamaica1
New Member

Posts : 2
Reputation : 0
Language : polish

View user profile

Back to top Go down

register - password problem Empty Re: register - password problem

Post by Shadow October 23rd 2007, 9:19 am

I've just tried registering and it's working alright.
Maybe they are using characters that aren't allowed?
Shadow
Shadow
Administrator
Administrator

Male Posts : 16209
Reputation : 1826
Language : French, English

View user profile

Back to top Go down

register - password problem Empty Re: register - password problem

Post by dharma November 29th 2007, 2:59 pm

having the same problem... Confused and no, there isn't any forbidden character... http://flockx.forumotion.com/
dharma
dharma
New Member

Female Posts : 3
Reputation : 0
Language : croatian
Location : Varaždin/Croatia

View user profile

Back to top Go down

register - password problem Empty Re: register - password problem

Post by paliktzoglou November 30th 2007, 6:01 pm

I am having the same problem
http://cmsimple.sforum.biz/index.htm

Pls any info how to fix it. Hello
avatar
paliktzoglou
New Member

Posts : 1
Reputation : 0
Language : greek

View user profile

Back to top Go down

Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum