Password Problems (After forum has been restored)

Go down

Solved Password Problems (After forum has been restored)

Post by kylekaotikk on November 5th 2011, 3:24 am

Okay, so I've been having a problem with signing into my profile after I've deleted it and restored it through utils, it does not allow me to try and change my password. When I attempt to send a new password request to my email address it gives me with notice:

"The security 'Disallow admin to send new password' is active in Admin Panel > General Admin > Security"

Seeing as I cannot access the admin panel to change that, I'm pretty much at a dead lock here. Anyone can help me? Please?

kylekaotikk
New Member

Posts : 2
Reputation : 1
Language : English

Back to top Go down

Solved Re: Password Problems (After forum has been restored)

Post by Jophy on November 5th 2011, 3:33 am

Hi,

If you have lost your founder password, please click on my signature that says 'Lost Founder Password' and follow further instructions Wink
avatar
Jophy
ForumGuru

Male Posts : 17924
Reputation : 835
Language : English
Location : Somewhere

Back to top Go down

Solved Re: Password Problems (After forum has been restored)

Post by kylekaotikk on November 5th 2011, 3:40 am

Thank you for the information, I'll attempt that right now. Thank you heaps ^^

kylekaotikk
New Member

Posts : 2
Reputation : 1
Language : English

Back to top Go down

Solved Re: Password Problems (After forum has been restored)

Post by Sanket on November 5th 2011, 4:58 am

Since this thread appears to be solved, I will archive this thread.


Sanket Smile

avatar
Sanket
ForumGuru

Male Posts : 48766
Reputation : 2829
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum