The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

502 Bad Gateway

View previous topic View next topic Go down

Solved 502 Bad Gateway

Post by NancyB on December 13th 2011, 6:24 pm

on my site allaboutbigbrother.net, support site, and other forumotion sites

NancyB
Forumember

Posts : 64
Reputation : 0
Language : English

http://allaboutbigbrother.forumotion.com/index.htm

Back to top Go down

Solved Re: 502 Bad Gateway

Post by Lillia on December 13th 2011, 6:26 pm

The same thing was happening to me and then it disappeared :/


Last edited by Lillia on December 13th 2011, 6:29 pm; edited 2 times in total

Lillia
Forumember

Female Posts : 132
Reputation : 3

Back to top Go down

Solved Re: 502 Bad Gateway

Post by george20 on December 13th 2011, 6:27 pm

Yes I am getting it too, not all the time ,and other members on the forum are saying the same .
http://hutchs.forumotion.com/

george20
Forumember

Male Posts : 224
Reputation : 3
Language : English
Location : Leicestershire

http://hutchs.forumotion.com/

Back to top Go down

Solved Re: 502 Bad Gateway

Post by Guest on December 13th 2011, 6:30 pm

It was a temoporary problem. Maybe a server error, now it's alright. Wink

Guest
Guest


Back to top Go down

Solved Re: 502 Bad Gateway

Post by george20 on December 13th 2011, 6:35 pm

Gassy wrote:It was a temoporary problem. Maybe a server error, now it's alright. Wink
Yes seems ok now thanks thumright

george20
Forumember

Male Posts : 224
Reputation : 3
Language : English
Location : Leicestershire

http://hutchs.forumotion.com/

Back to top Go down

Solved Re: 502 Bad Gateway

Post by Darren1 on December 13th 2011, 6:44 pm

Hi,

Yes indeed it is just a temporary server side issue, and don't worry, the techs are looking at it as it is now reoccurring :/

Darren1
Helper
Helper

Male Posts : 11853
Reputation : 563
Language : English

Back to top Go down

Solved Re: 502 Bad Gateway

Post by reinforcez on December 13th 2011, 7:19 pm

i think it's the server,

i hope they fixed it soon, coz my member keep spam me in facebook.

i think i should lock my forum right now and make a "maintenance" status


sigh ~

reinforcez
Forumember

Female Posts : 31
Reputation : 1
Language : Indonesian
Location : At Home

http://lostsagaforum.indonesianforum.net/

Back to top Go down

Solved Re: 502 Bad Gateway

Post by Darren1 on December 13th 2011, 7:25 pm

@reinforcez wrote:i think it's the server,

i hope they fixed it soon, coz my member keep spam me in facebook.

i think i should lock my forum right now and make a "maintenance" status


sigh ~

Is your forum: http://lostsagaforum.indonesianforum.net/ ?

If so, it opens up fine for me, seems like there's no issue at the moment. Please read my post above yours Wink

Darren1
Helper
Helper

Male Posts : 11853
Reputation : 563
Language : English

Back to top Go down

Solved Re: 502 Bad Gateway

Post by reinforcez on December 14th 2011, 12:29 pm

yeah but now is normal again.

maybe it's just server overload , CMIIW

reinforcez
Forumember

Female Posts : 31
Reputation : 1
Language : Indonesian
Location : At Home

http://lostsagaforum.indonesianforum.net/

Back to top Go down

Solved Re: 502 Bad Gateway

Post by MrMario on December 14th 2011, 5:37 pm

Hello,

I'm seeing a all clear on this issue from the techs and members. If you have this issue again, please open up another topic.

MrMario
Helper
Helper

Male Posts : 22186
Reputation : 1830
Language : test

http://test.com

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum