The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Help , My HTML are gone.

View previous topic View next topic Go down

Solved Help , My HTML are gone.

Post by NikkoBryan14 on Thu May 24 2012, 10:45

Hello , I got a Big Problem..
In my Forum I am the only one can access ACP and there a bunch of HTML Codes in HTML Managements.
Some of them are Guest Page , Fake FB Log In , etc.

But now when I visit it today , it is all gone.
What happens?

Please Need you help.

NikkoBryan14
Forumember

Male Posts : 274
Reputation : 8
Language : English
Location : Philippines

Back to top Go down

Solved Re: Help , My HTML are gone.

Post by APE on Thu May 24 2012, 12:20

Have you done a back up at any time that may have been before you made them pages?
I say that coz most of the time we do a back up to fix a problem and Don't think we would loose the codes from some other place.

~Ape~




APE
Manager
Manager

Male Posts : 8618
Reputation : 752
Language : fluent in dork / mumbojumbo & English haha
Location : STUCK IN FORUMOTIONS SERVERS HELP ME !!!!!!

http://chatworld.forumotion.co.uk/

Back to top Go down

Solved Re: Help , My HTML are gone.

Post by NikkoBryan14 on Thu May 24 2012, 12:40

No , even if I use back-up that HTML is created over 2 weeks but just now gone.

NikkoBryan14
Forumember

Male Posts : 274
Reputation : 8
Language : English
Location : Philippines

Back to top Go down

Solved Re: Help , My HTML are gone.

Post by Jophy on Thu May 24 2012, 18:46

Hello,

Are you didn't delete them? Delete or possible someone had access to your account? otherwise that won't be possible. Can you try to perform a back up on your forum to a certain date and see if it will regain your HTML pages?:
http://help.forumotion.com/t9692-the-utilities-backup-and-restore

Jophy
ForumGuru

Male Posts : 17924
Reputation : 835
Language : English
Location : Somewhere

Back to top Go down

Solved Re: Help , My HTML are gone.

Post by NikkoBryan14 on Fri May 25 2012, 09:01

Okey , I will try now.
But yesterday before it gone it is still there but when I visit it , all are gone.


After I use Back Up ,the 2 HTML Pages are Back and now only 2 are remaining and those are What's Your IP & Fake FB Log In .

BTW , When I use Back up the Registered Members are also back in the day who registered in that day. Do you think the Registered User before I Back UP will need to Register again or not?

NikkoBryan14
Forumember

Male Posts : 274
Reputation : 8
Language : English
Location : Philippines

Back to top Go down

Solved Re: Help , My HTML are gone.

Post by Jophy on Fri May 25 2012, 09:28

Yes, I think it will, since it will revert back to the chosen date TT

Try resynchronizing your forum & see if it will fix the problem:
http://help.forumotion.com/t50777-resynchronizing-your-forum

But I'm not sure if it will restore the deleted members from the backup performed.

Jophy
ForumGuru

Male Posts : 17924
Reputation : 835
Language : English
Location : Somewhere

Back to top Go down

Solved Re: Help , My HTML are gone.

Post by NikkoBryan14 on Fri May 25 2012, 09:46

(ono) - I think I shouldn't use Back up again.

BTW , I think I remember the 4 HTML Pages now.
It is Promoting Page , Guest Page , Know your IP Page , Fake FB Log In ...

And maybe I can implement it over again.
Thanks anyways.

Solved!!

NikkoBryan14
Forumember

Male Posts : 274
Reputation : 8
Language : English
Location : Philippines

Back to top Go down

Solved Re: Help , My HTML are gone.

Post by Jophy on Fri May 25 2012, 09:47

Topic Solved & Locked


Jophy

Jophy
ForumGuru

Male Posts : 17924
Reputation : 835
Language : English
Location : Somewhere

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum