The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Posted external links not showing

View previous topic View next topic Go down

Solved Posted external links not showing

Post by scotthldr on September 11th 2012, 5:19 pm

Hi all,

Recently set up a forum on here and everything is going well, except for one problem. When my members post up SELECTED external links they come up "Administrators only can see this link" which I can(so the links work) I've checked through the settings to see if anything obvious is wrong and I've deselected and reselected those settings that may have an impact but nothing changes. However Photobucket links work fine.

Can anyone offer any help on the matter?

Regards

Scott

scotthldr
New Member

Posts : 2
Reputation : 1
Language : English

Back to top Go down

Solved Re: Posted external links not showing

Post by DarkGlow on September 11th 2012, 7:45 pm

I'll give you everything you could possibly do to fix this.

First, go to:

1. ACP.
2. Advanced mode.
3. General tab.
4. Categories and Forums.
5. Select any forum (you for sure have to go on each forum in your website apparently).
6. Permissions tab.
7. You may see something in the lines of: Show links in messages. There select your own thing, guests, members or etc etc > SAVE.

Second:

1. Advanced mode.
2. General tab.
3. Security.
4. Unauthorize members with less than a week registration to post external links and emails: No.
5. Save.

That's everything so far. Wink
avatar
DarkGlow
Forumember

Male Posts : 629
Reputation : 92
Language : English | Hebrew | Arabic
Location : Israel

Back to top Go down

Solved Re: Posted external links not showing

Post by scotthldr on September 14th 2012, 9:22 pm

Thanks DarkGlow , problem fixed. It was one of the forums that hadn't been set up correctly "only Administrators can see external links" option was selected by mistake.

Thank you

scotthldr
New Member

Posts : 2
Reputation : 1
Language : English

Back to top Go down

Solved Re: Posted external links not showing

Post by Sanket on September 14th 2012, 9:27 pm

Topic Solved & Locked
avatar
Sanket
ForumGuru

Male Posts : 48766
Reputation : 2823
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum