The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

using the Host an image

View previous topic View next topic Go down

using the Host an image

Post by LilaP on July 29th 2013, 10:40 pm

when I use this feature it shows a black background when using a png format tag. I have reported this before and nothing was ever done about it.

can someone plz help me on this and have this problem fixed. I have a few ladies complaining about it.

thank you

LilaP
Forumember

Posts : 376
Reputation : 0
Language : English

http://thenawtypspden.canadian-forum.com/

Back to top Go down

Re: using the Host an image

Post by kirk on July 30th 2013, 12:15 am

large png and animated gif images will not work/upload on servimage.
Usually if they are smaller images they will work fine, but when they are larger they only upload as jpeg this is why you are getting a black background.

You should get your self a photobucket account to upload any animated gif or transparent png that you are unable to get to upload on servimg.

Oh and if this happening to your members. i believe the image host is imageshack for most forums with the host an image option.
Imageshack no longer support png or animated gif without an account, and even those with an account there is no way for the forum to detect whether they are logged in to imageshack or not.So you would have to tell your members to go directly to imageshack,log in and upload from there. or use a different image host that supports png . image bam supports png as well.

kirk
Forumaster

Male Posts : 11037
Reputation : 651
Language : English,Vulcan,Klingon, Romulan,& Gorn

Back to top Go down

Re: using the Host an image

Post by LilaP on July 30th 2013, 1:49 am

thanks for your reply and will let the ladies know

LilaP
Forumember

Posts : 376
Reputation : 0
Language : English

http://thenawtypspden.canadian-forum.com/

Back to top Go down

Re: using the Host an image

Post by kirk on July 30th 2013, 2:35 am

@LilaP wrote:thanks for your reply and will let the ladies know

Since the question was answers and thread now appeasers to be solved. I will now move to archives.

kirk
Forumaster

Male Posts : 11037
Reputation : 651
Language : English,Vulcan,Klingon, Romulan,& Gorn

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum