The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

#821 Google ad's leaving on registration field or on the forum

Page 2 of 2 Previous  1, 2

View previous topic View next topic Go down

In progress #821 Google ad's leaving on registration field or on the forum

Post by APE on April 22nd 2014, 12:26 am

First topic message reminder :

Hi all there has been a report that we have a problem with the google ad's leaving there box again and some times there is more then one on the forum at a time.

The forum having this problem is
http://fishcrazyaquatics.4umotion.com
here is the thread of members posting there problems
http://fishcrazyaquatics.4umotion.com/t1082-again-with-the-ad#9600

Topic made into an only topic. Please post in this topic only if you are having a similar issue with the ads.



please give the following wrote:EDIT:
Please leave the following info if you have this problem.
Browser/s your problem is in.
Forum link
Where in the world you are (UK USA and so on)
screen shot /snip-it of ad's
any other info you may have to help the tech staff.


Last edited by APE on May 10th 2014, 11:23 pm; edited 1 time in total

APE
Manager
Manager

Male Posts : 8626
Reputation : 756
Language : fluent in dork / mumbojumbo & English haha
Location : STUCK IN FORUMOTIONS SERVERS HELP ME !!!!!!

http://chatworld.forumotion.co.uk/

Back to top Go down


In progress Re: #821 Google ad's leaving on registration field or on the forum

Post by Neptune- on May 13th 2014, 2:35 am

Hello ^^

As technicians cannot create bug again, another thing which would help

-> Source code of the html page when there is a problem.
- Right clic on the page.
- View source code
- Copy/paste all the code and post it there between
Code:
[spoiler][code]your source code[/code][/spoiler]

Neptune-
Forumember

Male Posts : 187
Reputation : 21
Language : French (10), English (8), CSS (5), HTML (4), Javascript (1)
Location : France

http://www.planet-series.com/

Back to top Go down

In progress Re: #821 Google ad's leaving on registration field or on the forum

Post by APE on May 28th 2014, 4:38 pm

Any news on this problem please ?




APE
Manager
Manager

Male Posts : 8626
Reputation : 756
Language : fluent in dork / mumbojumbo & English haha
Location : STUCK IN FORUMOTIONS SERVERS HELP ME !!!!!!

http://chatworld.forumotion.co.uk/

Back to top Go down

In progress Re: #821 Google ad's leaving on registration field or on the forum

Post by APE on June 2nd 2014, 11:51 am

This problem looks to be fixed for my members now ;)no new reports sent to me about them and when asking 2 of the 5 members have said it has gone for them right now

So maybe i could say this problem is solved unless the other members have it still

Ape




APE
Manager
Manager

Male Posts : 8626
Reputation : 756
Language : fluent in dork / mumbojumbo & English haha
Location : STUCK IN FORUMOTIONS SERVERS HELP ME !!!!!!

http://chatworld.forumotion.co.uk/

Back to top Go down

In progress Re: #821 Google ad's leaving on registration field or on the forum

Post by Leviosa on June 2nd 2014, 12:27 pm

Hello Ape,

I will mark the problem as solved but let the topic on section and not in archive. Like that if have the problem again, I 'lll report to the technicians Smile... Fingers cross Laughing

Many thanks


No help without your forum url
No support via private message



Leviosa
Administrator
Administrator

Female Posts : 15587
Reputation : 1589
Language : French, English

http://help.forumotion.com

Back to top Go down

In progress Re: #821 Google ad's leaving on registration field or on the forum

Post by APE on June 2nd 2014, 11:06 pm

Thank you Buttercup kiss:rose:




APE
Manager
Manager

Male Posts : 8626
Reputation : 756
Language : fluent in dork / mumbojumbo & English haha
Location : STUCK IN FORUMOTIONS SERVERS HELP ME !!!!!!

http://chatworld.forumotion.co.uk/

Back to top Go down

In progress Re: #821 Google ad's leaving on registration field or on the forum

Post by Leviosa on June 3rd 2014, 9:44 am

Your welcome Smile


No help without your forum url
No support via private message



Leviosa
Administrator
Administrator

Female Posts : 15587
Reputation : 1589
Language : French, English

http://help.forumotion.com

Back to top Go down

In progress The adds on the forum

Post by Ghost Pirate on August 7th 2014, 6:36 pm

Hi Hello
The adds are starting to do it again I thought you should know.



bye


Moved to The only topic in need of a tech

Ghost Pirate
Forumember

Male Posts : 266
Reputation : 78
Language : English, Greman, Spanish

Back to top Go down

In progress Re: #821 Google ad's leaving on registration field or on the forum

Post by APE on August 7th 2014, 7:10 pm

FISH CRAZY wrote:Hi Hello
The adds are starting to do it again I thought you should know.



bye


Moved to The only topic in need of a tech
Thank you for your report i have moved it on to this thread as it was open for new reports still
and thank you for the screen shot this will help our staff on getting it fixed.

I take it it's still a problem with the browser IE Wink




APE
Manager
Manager

Male Posts : 8626
Reputation : 756
Language : fluent in dork / mumbojumbo & English haha
Location : STUCK IN FORUMOTIONS SERVERS HELP ME !!!!!!

http://chatworld.forumotion.co.uk/

Back to top Go down

In progress Re: #821 Google ad's leaving on registration field or on the forum

Post by Ange Tuteur on August 7th 2014, 7:42 pm

Hello Fish Crazy,

That looks like a problem with z-index, they're not misplaced, but display on top of elements with a lower stack index. Some of the adverts do have a high z-index as your screenshot shows.

Try adding this to your stylesheet :
Administration Panel > Display > Colors > CSS stylesheet
Code:
#login_popup { z-index:100000 !important }

Ange Tuteur
Forumaster

Male Posts : 13028
Reputation : 2704
Language : EN10, FR5
Location : Pennsylvania

http://fmdesign.forumotion.com

Back to top Go down

In progress Re: #821 Google ad's leaving on registration field or on the forum

Post by Ghost Pirate on August 7th 2014, 9:09 pm

@Ange Tuteur wrote:Hello Fish Crazy,

That looks like a problem with z-index, they're not misplaced, but display on top of elements with a lower stack index. Some of the adverts do have a high z-index as your screenshot shows.

Try adding this to your stylesheet :
Administration Panel > Display > Colors > CSS stylesheet
Code:
#login_popup { z-index:100000 !important }

Hi Ange Tuteur

I have added the code to the CSS stylesheet I will let you know how it go Wink

Ghost Pirate
Forumember

Male Posts : 266
Reputation : 78
Language : English, Greman, Spanish

Back to top Go down

In progress Re: #821 Google ad's leaving on registration field or on the forum

Post by APE on August 7th 2014, 11:23 pm

Hi @ Ange Tuteur it's not just that its over the login popup it some times moves down over the login and user name boxes we have had this problem for some time now only ever in IE but then it will go away.


I my self have not had this problem but all the members from the USA have had it.... there is a problem here some where.


the only problem is the tech team have not been lucky in making the same bug there end so the problem still stands. I was thinking it's not a problem with FM but the same sort of problem we have with firefox. they do some thing and the scroll text works then they do something else and Bam the problem comes back ..so maybe IE has the same bugs aswell.




APE
Manager
Manager

Male Posts : 8626
Reputation : 756
Language : fluent in dork / mumbojumbo & English haha
Location : STUCK IN FORUMOTIONS SERVERS HELP ME !!!!!!

http://chatworld.forumotion.co.uk/

Back to top Go down

In progress Re: #821 Google ad's leaving on registration field or on the forum

Post by mech2015 on October 8th 2014, 4:50 pm

@APE wrote:Thats good to know its not just IE that has the problem.

The problem we have now is that the tech's can not get the bugs to show there end so they can not work out what the problem is and fix it.

We will need all members with this problem to post the following info

please give the following wrote:EDIT:
Please leave the following info if you have this problem.
Browser/s your problem is in.
Forum link
Where in the world you are (UK USA and so on)
screen shot /snip-it of ad's
any other info you may have to help the tech staff.
we can then give this info to the tech's

Thanks

Ape
me to have problem like that

mech2015
New Member

Posts : 3
Reputation : 1
Language : english

Back to top Go down

In progress Re: #821 Google ad's leaving on registration field or on the forum

Post by APE on October 8th 2014, 7:18 pm

If you have this problem please give the following info

Code:
[b]Forum URL,[/b]
[b]screen shot of what you see,
[/b]
[b]browser you are using,[/b]

If you do not give this info we will not look in to the problem for you.

APE




APE
Manager
Manager

Male Posts : 8626
Reputation : 756
Language : fluent in dork / mumbojumbo & English haha
Location : STUCK IN FORUMOTIONS SERVERS HELP ME !!!!!!

http://chatworld.forumotion.co.uk/

Back to top Go down

In progress Re: #821 Google ad's leaving on registration field or on the forum

Post by _Twisted_Mods_ on October 8th 2014, 11:08 pm

im in the usa
i have tried to recreate the bug on ie8 and chrome v.37

with no luck ... i will try again over the next few days and let the advertisements change and see if i can help out some

_Twisted_Mods_
Helper
Helper

Male Posts : 2032
Reputation : 302
Language : English
Location : Ms

http://liquidcode.forumotion.com

Back to top Go down

In progress Re: #821 Google ad's leaving on registration field or on the forum

Post by APE on October 9th 2014, 9:05 pm

Thank you Wink




APE
Manager
Manager

Male Posts : 8626
Reputation : 756
Language : fluent in dork / mumbojumbo & English haha
Location : STUCK IN FORUMOTIONS SERVERS HELP ME !!!!!!

http://chatworld.forumotion.co.uk/

Back to top Go down

Page 2 of 2 Previous  1, 2

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum