The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Editor toolbar is gone[Bold italic and such] the background is stuck at white, and the sites text is white.

View previous topic View next topic Go down

Solved Editor toolbar is gone[Bold italic and such] the background is stuck at white, and the sites text is white.

Post by Fonda Fontaine on December 21st 2016, 12:00 pm

Technical Details


Forum version : #phpBB3
Position : Administrator
Concerned browser(s) : Google Chrome
Screenshot of problem : http://i.imgur.com/DI9hGIa.png
Who the problem concerns : All members
When the problem appeared : When i logged on today, was fine yesterday when i logedd off.: Their was a javascript change, but that just aaffects username colour apprently.
Forum link : http://gx-duelacademy.forumotion.co.uk/

Description of problem

For some reason the toolbar' with bold, italic and such is gone. and the background has changed to white. with the text colour set to white. this makes it impossible to post. as you can't see what your writing.

Now changing text colour easy, but with a black site. it would mess up the other half of the site if this was done.


Last edited by Fonda Fontaine on December 21st 2016, 12:44 pm; edited 1 time in total
avatar
Fonda Fontaine
New Member

Posts : 3
Reputation : 1
Language : english

http://gx-duelacademy.forumotion.co.uk/

Back to top Go down

Solved Re: Editor toolbar is gone[Bold italic and such] the background is stuck at white, and the sites text is white.

Post by Fonda Fontaine on December 21st 2016, 12:15 pm

It seems it was one of the jarascripts though we have no idea why.
avatar
Fonda Fontaine
New Member

Posts : 3
Reputation : 1
Language : english

http://gx-duelacademy.forumotion.co.uk/

Back to top Go down

Solved Re: Editor toolbar is gone[Bold italic and such] the background is stuck at white, and the sites text is white.

Post by Fonda Fontaine on December 21st 2016, 12:44 pm

Someone fixed it
avatar
Fonda Fontaine
New Member

Posts : 3
Reputation : 1
Language : english

http://gx-duelacademy.forumotion.co.uk/

Back to top Go down

Solved Re: Editor toolbar is gone[Bold italic and such] the background is stuck at white, and the sites text is white.

Post by APE on December 21st 2016, 2:35 pm

Thank you for letting us know you fixed this
i had the same problem with the Banner changer it messes up the PM box and the Quick reply editor box.
I'm still on hold with some one to fix this for me.
Topic moved to the garbage.
Please read our forum rules: ESF General Rules



avatar
APE
Manager
Manager

Male Posts : 10246
Reputation : 955
Language : fluent in dork / mumbojumbo & English haha
Location : STUCK IN FORUMOTIONS SERVERS HELP ME !!!!!!

http://chatworld.forumotion.co.uk/

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum