The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Forum removing back slashes

View previous topic View next topic Go down

Forum removing back slashes

Post by Doctor Inferno on June 8th 2010, 5:47 am

My forum is automatically removing back slashes. This has happened before and its happening again!

For example:

Take this as the back slash >> |

D:|Downloads|Folder|File.exe

It is appearing as:

D:DownloadsFolderFile.exe

If you quote my post you can see that the back slash is still there.

I need this fixed urgently, as it is used very frequently on my forum. Please fix this ASAP!

Thanks!

Doctor Inferno
Active Poster

Male Posts : 1331
Reputation : 30
Language : GeekPolice
Location : Singapore

http://www.GeekPolice.net

Back to top Go down

Re: Forum removing back slashes

Post by Leviosa on June 8th 2010, 9:55 am

I've tested the issue and it hasn't been possible to reproduce it. It has most commonly something to do with an installation on your side.


No help without your forum url
No support via private message



Leviosa
Administrator
Administrator

Female Posts : 15348
Reputation : 1563
Language : French, English

http://help.forumotion.com

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum