The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Files on Servimage Missing

View previous topic View next topic Go down

Files on Servimage Missing

Post by myWifeknowsEverything on July 12th 2010, 3:03 am

For almost 3 days now my forum pics on Servimage appear to be missing in the forum.
At first I thought it was just me, but have now had a few members complain that all of the graphics are gone from their point of view.
On my end only a few are missing , but not consistently . Sometimes they return only to disappear later in the day.

Any ideas ?

myWifeknowsEverything
New Member

Posts : 19
Reputation : 0
Language : english

Back to top Go down

Re: Files on Servimage Missing

Post by Darren1 on July 12th 2010, 3:40 am

Hello,

Can you please clear the cache & cookies of your browser and see what that does?

Darren1
Helper
Helper

Male Posts : 11853
Reputation : 563
Language : English

Back to top Go down

Re: Files on Servimage Missing

Post by APE on July 12th 2010, 3:42 am

try and clear your cashe and browser info and then have a look or Host the pic's on tinypic .com as Servimage runs a bit slow when there is a lot of members on line.

APE
Manager
Manager

Male Posts : 8615
Reputation : 748
Language : fluent in dork / mumbojumbo & English haha
Location : STUCK IN FORUMOTIONS SERVERS HELP ME !!!!!!

http://chatworld.forumotion.co.uk/

Back to top Go down

Re: Files on Servimage Missing

Post by myWifeknowsEverything on July 13th 2010, 1:34 am

It's not limited to my end. some members have also told me that my Avatar went missing.
So it would seem it's limited to my servimage account.
Using a different servimage account, I was able to re-up the Avatar and it now seems to be working.

The assumption must be made that I've exceeded some sort of bandwith amount.


myWifeknowsEverything
New Member

Posts : 19
Reputation : 0
Language : english

Back to top Go down

Re: Files on Servimage Missing

Post by DustyBones on July 13th 2010, 2:59 am

Same thing happened to my site. It's better now, so far.
I'm thinking it was a servimg server problem

DustyBones
Active Poster

Male Posts : 1227
Reputation : 517
Language : English
Location : Washington, USA

http://raps-graphics.forumotion.com/

Back to top Go down

Re: Files on Servimage Missing

Post by kirk on July 13th 2010, 4:31 am

it was probly just a server issue.
these things would happen time to time.

Like ape man said you can always use a different image host.
but i do not recommend ever using tinypic. i would go with using imageshack or photobucket account. i have had a bad experience with tiny pic and they wiped out every image i ever uploaded to there host that effected many people sites,blogs,forums etc.. so i really do not recommend tiny pic for anything.

but thats just me..

kirk
Forumaster

Male Posts : 11037
Reputation : 651
Language : English,Vulcan,Klingon, Romulan,& Gorn

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum