The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Error 230

View previous topic View next topic Go down

Error 230

Post by dazzler143 on August 16th 2010, 12:12 pm

I need help! I cannot post on my forum and I get this error:

"A browser error occured [Error #230], please contact the technical support."

How do I resolve this?


Thanks,

dazzler

dazzler143
Forumember

Female Posts : 36
Reputation : 0
Language : English

http://generalchat.findtalk.biz

Back to top Go down

Re: Error 230

Post by Anadi on August 16th 2010, 1:16 pm

Change your browser of course

Anadi
New Member

Posts : 24
Reputation : 0
Language : English

Back to top Go down

Re: Error 230

Post by dazzler143 on August 16th 2010, 1:24 pm

I did that before posting here of course. I have used three different browsers already. Chrome, Firefox, and IE8 but I get the same error message. My other members are also experiencing the same problem. Please help me!

dazzler143
Forumember

Female Posts : 36
Reputation : 0
Language : English

http://generalchat.findtalk.biz

Back to top Go down

Re: Error 230

Post by Maarkos001 on August 16th 2010, 2:01 pm

I have the same problem Sad

Maarkos001
New Member

Posts : 6
Reputation : 0
Language : Serbian

Back to top Go down

Re: Error 230

Post by vlt on August 16th 2010, 2:26 pm

Sad me too. HELP, please! Sad

vlt
New Member

Posts : 13
Reputation : 0
Language : english

Back to top Go down

Re: Error 230

Post by Ninja! on August 16th 2010, 2:40 pm

EVERYONE got this problem.
so you gotta find fix for it.

Ninja!
New Member

Posts : 23
Reputation : 0
Language : English

Back to top Go down

Re: Error 230

Post by CPInsider on August 16th 2010, 2:50 pm

There is already a topic with this information so you can close this.

CPInsider
Forumember

Male Posts : 190
Reputation : 0
Language : English

http://allaroundinsiders.forummotion.com

Back to top Go down

Re: Error 230

Post by Maarkos001 on August 16th 2010, 3:05 pm

@CPInsider wrote:There is already a topic with this information so you can close this.

Where is it? Please answer me, I understand little English Embarassed

Maarkos001
New Member

Posts : 6
Reputation : 0
Language : Serbian

Back to top Go down

Re: Error 230

Post by dazzler143 on August 16th 2010, 3:05 pm

Where can I find that thread? Can you help us? I really need my forum up and running. I'm sure many of us here share the same sentiments. Please...

dazzler143
Forumember

Female Posts : 36
Reputation : 0
Language : English

http://generalchat.findtalk.biz

Back to top Go down

Re: Error 230

Post by MrMario on August 16th 2010, 6:41 pm

This problem fixed?

MrMario
Helper
Helper

Male Posts : 22186
Reputation : 1830
Language : test

http://test.com

Back to top Go down

Re: Error 230

Post by Yoda on August 16th 2010, 7:02 pm

@MrMario wrote:This problem fixed?

No, so fix it please.

Yoda
Forumember

Posts : 54
Reputation : 0
Language : English

Back to top Go down

Re: Error 230

Post by MrMario on August 16th 2010, 7:05 pm

@Yoda wrote:
@MrMario wrote:This problem fixed?

No, so fix it please.

I don't have the power to do that.

MrMario
Helper
Helper

Male Posts : 22186
Reputation : 1830
Language : test

http://test.com

Back to top Go down

Re: Error 230

Post by Guest on August 16th 2010, 7:16 pm

The problem is caused by Wibya , not Forumotion ! Delete the Wibya script Wink

Guest
Guest


Back to top Go down

Re: Error 230

Post by Maarkos001 on August 16th 2010, 7:31 pm

How do it? I don't know.

Maarkos001
New Member

Posts : 6
Reputation : 0
Language : Serbian

Back to top Go down

Re: Error 230

Post by Guest on August 16th 2010, 7:42 pm

@Maarkos001 wrote:How do it? I don't know.
What is your forum ? ( Link to your forum )

Guest
Guest


Back to top Go down

Re: Error 230

Post by [GM]DoubleAgent on August 16th 2010, 7:52 pm

What's Wibia O.O

And btw, nothing bad happened to 3 of my forums Razz

http://progamescheating.forumotion.com

http://yu-gi-oh-rpg.forumotion.com - Im not the founder but im an admin

http://gamearcade.forumotion.com

I see no problems there Razz

[GM]DoubleAgent
Forumember

Male Posts : 340
Reputation : 0
Language : Arabic

http://progamescheating.forumotion.com

Back to top Go down

Re: Error 230

Post by Guest on August 16th 2010, 8:06 pm

@[GM]DoubleAgent wrote:What's Wibia O.O

Wibya is a toolbar for your site ... for more info go to the official site => http://www.wibiya.com/
Error occurred because of the conflict scrip ... to escape the error, the script should be removed and the problem should be reported to Wibya Wink

Guest
Guest


Back to top Go down

Re: Error 230

Post by Maarkos001 on August 16th 2010, 8:10 pm

The God wrote:
@Maarkos001 wrote:How do it? I don't know.
What is your forum ? ( Link to your forum )
http://www.city-club.forumsr.net

Maarkos001
New Member

Posts : 6
Reputation : 0
Language : Serbian

Back to top Go down

Re: Error 230

Post by Guest on August 16th 2010, 8:17 pm


You don't use Wibya but have this problem ....strange ... I use Wibya and when I delete the toolbar script , the problem disappeared Razz I think this is a new bug ... certainly , Forumotion will solve the problem soon Cool

Guest
Guest


Back to top Go down

Re: Error 230

Post by dazzler143 on August 17th 2010, 2:50 am

I am using wibiya and I didn't do anything but I am now able to post on the board. Did Forumotion do anything? Thank you very much to those who did what they did to get my forum problem fixed. I hope the other members' posting problem is resolved too.

dazzler143
Forumember

Female Posts : 36
Reputation : 0
Language : English

http://generalchat.findtalk.biz

Back to top Go down

Re: Error 230

Post by damontcs on August 17th 2010, 3:02 am

Adding my own forum to the list of people experiencing problems. I set up http://godstars.omgforum.net today - Everything has been just fine as far as setting it up, but it seems that new users can't register for the forum.

My wife was trying to register on her computer, but got the error 230 while trying to do so. We have tried Chrome, Firefox and Internet Explorer, none of those worked.

From what I can tell, I don't use Wibiya (haven't installed it, only using basic forum options, can't seem to find anywhere in my settings that indicate I have it), but I'm still getting this error.

damontcs
New Member

Posts : 3
Reputation : 0
Language : English

Back to top Go down

Re: Error 230

Post by dom2587 on August 18th 2010, 10:49 pm

a guy tried to register for my forum today and got the error 230 message, i have not added wibiya to the site, is there any news on this?

dom2587
New Member

Posts : 18
Reputation : 0
Language : english

Back to top Go down

Re: Error 230

Post by Travis@RCWinnipeg on August 21st 2010, 12:44 am

@dom2587 wrote:a guy tried to register for my forum today and got the error 230 message, i have not added wibiya to the site, is there any news on this?

I also have the exact same issue with regards to a new user emailing me saying he cannot register due to this error. I do not use Wibiya (I don't even know what it is).

Travis@RCWinnipeg
Forumember

Posts : 31
Reputation : 0
Language : English

Back to top Go down

Re: Error 230

Post by Darren1 on August 21st 2010, 2:29 am

Hello all,

Could you guys please provide screenshot of where this error is occuring & the error it's self.
Could you also inform us what you were doing before it?
Example: Typing a post, hit send and wham, the error
Also, what version you are using, also with any custom CSS could be helpful. (Admin panel >> Display > Colors > CSS Sheet)

Darren1
Helper
Helper

Male Posts : 11853
Reputation : 563
Language : English

Back to top Go down

Re: Error 230

Post by damontcs on August 21st 2010, 2:49 am

For my forum, the error occured during the registration process, after being asked to validate the password.

No custom CSS used, Using a skin from hitskin.com (chosen through the interface), with a few pictures changed, but nothing else.

The problem seems to have gone away now though, as my wife was able to register again.

damontcs
New Member

Posts : 3
Reputation : 0
Language : English

Back to top Go down

Re: Error 230

Post by Travis@RCWinnipeg on August 21st 2010, 3:04 am

Exactly the same as what damontcs said. Although I haven't tested again today, the last time it posted the error was last night.

Travis@RCWinnipeg
Forumember

Posts : 31
Reputation : 0
Language : English

Back to top Go down

Re: Error 230

Post by Darren1 on August 21st 2010, 3:36 am

Right.
As far as I can tell, this isn't a result from our most recent update.

Do you guys use PHPBB2 or PunBB?
If so, what template/s have you edited?
Do you have any custom rules at admin panel >> General > Additional Rules (Under FAQ)


Hang 10, I'm still doing more research.

EDIT1:The issue appears to only be on forums with PunBB & PHPBB2 Versions.

Could you please clear the cache and cookies of your browser
Don't fret, you won't lose any data of your forum!

EDIT2: It appears that the problem was fixed. The error 230 is related to the old reply editor.

Have you also, by any chance edited the posting_body template over the viewtopic_body template?
If so, could you please record your editions, on a notepad, then delete the template (Via the X) check if the error continues, and if not, re-insert your editions.

EDIT3: I doubt this is related but any editions to the agreement template will also have to be removed, via the instructions above.

If none of the above works, please give us the URL of your forum, we'll have to check it out for ourselves.

Darren1
Helper
Helper

Male Posts : 11853
Reputation : 563
Language : English

Back to top Go down

Re: Error 230

Post by damontcs on August 21st 2010, 7:06 am

I am using PHPBB3 - The skin I selected is the one from Hitskin called "ST Black Grey", and the images I have changed are the forum main logo, and the background picture (page). Nothing else has been changed design wise yet (haven't gotten around to it), no custom scripts or other edits.

Like I mentioned, the problem seems to have solved itself now though, so I'm not sure I will be able to recreate it.

damontcs
New Member

Posts : 3
Reputation : 0
Language : English

Back to top Go down

Re: Error 230

Post by Darren1 on August 21st 2010, 7:30 am

Good to hear that it's corrected.
The fix mustn't of come onto your forum till just now, but the techs applied it a while back

Would be awesome if it was also fixed for everyone else here

Darren1
Helper
Helper

Male Posts : 11853
Reputation : 563
Language : English

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum