Problem with Goodle addressing my forum.

Go down

Problem with Goodle addressing my forum.

Post by dudi on January 12th 2011, 4:40 pm

Problem is simple, before, when i typed key words for my forum, google was properly redirecting to forum's homepage, but now, when i type those same key words, it redirects to sub-category of forum. i thought that would change, but problem persists even now, after 3 weeks.
avatar
dudi
Forumember

Male Posts : 104
Reputation : 30
Language : English

Back to top Go down

Re: Problem with Goodle addressing my forum.

Post by Sanket on January 13th 2011, 8:40 am

Its how google indexes your site. Nothing that we could do.
avatar
Sanket
ForumGuru

Male Posts : 48766
Reputation : 2828
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Re: Problem with Goodle addressing my forum.

Post by dudi on January 16th 2011, 9:33 pm

Hmm, i know that google addresses most visited, linked and so on site. So i am sure that will fix over time. Yahoo and Bing adress correctly.
avatar
dudi
Forumember

Male Posts : 104
Reputation : 30
Language : English

Back to top Go down

Re: Problem with Goodle addressing my forum.

Post by Sanket on January 17th 2011, 5:07 am

Yes hopefully, google should do it correctly.
avatar
Sanket
ForumGuru

Male Posts : 48766
Reputation : 2828
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum