The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

board not opening in internet explorer

View previous topic View next topic Go down

board not opening in internet explorer

Post by tamilparks on April 1st 2011, 1:00 pm

my board is not able to login in internet explorer its closing

tamilparks
Forumember

Posts : 143
Reputation : 5
Language : Tamil

Back to top Go down

Re: board not opening in internet explorer

Post by Jophy on April 1st 2011, 1:09 pm

Hello,

Can you please be specific at what problem are you encountering? Do you mean that your forum closes if you enter your forum on IE or you can open your forum but you can't log in? Can we have a link to your forum?

Please clearing cache:
http://help.forumotion.com/frequently-asked-questions-f5/how-to-clear-the-cache-in-firefox-internet-explore-chrome-t22597.htm

Jophy
ForumGuru

Male Posts : 17924
Reputation : 835
Language : English
Location : Somewhere

Back to top Go down

Re: board not opening in internet explorer

Post by hoodedwarbler12 on April 2nd 2011, 3:02 pm

You could just switch browsers. I never liked IE. Try Chrome or Firefox.

hoodedwarbler12
Forumember

Male Posts : 521
Reputation : 117
Language : English, Latin, HTML, JavaScript
Location : Tennessee, USA

http://www.webkinznation.com

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum