The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

reactivating my forums

View previous topic View next topic Go down

Solved reactivating my forums

Post by STARZ on May 24th 2011, 12:18 pm

Several weeks ago i took my forums offline just while i did a few things to it and now it seems i have forgotten where to reactivate it again.

i've already been into configurations and its not "under construction" the box is ticked to no.

Members that are trying to look in forums can not see anything other then the front page which is set for all visitors to see.

There is an option i am missing and could someone tell me where i can find this option plz?

STARZ
Forumember

Female Posts : 39
Reputation : 0
Language : English
Location : New Zealand

http://worldsend.forummotions.com

Back to top Go down

Solved Re: reactivating my forums

Post by DarkGlow on May 24th 2011, 12:33 pm

ACP > forum box > Configurations > Forum in construction, TICK NO. > Forum on holidday, TICK NO.

Try these above. If none of them work, then I can't assist you, friend. Wink

DarkGlow
Forumember

Male Posts : 629
Reputation : 92
Language : English | Hebrew | Arabic
Location : Israel

Back to top Go down

Solved Re: reactivating my forums

Post by STARZ on May 24th 2011, 12:43 pm

its not that i didnt change those and both are already set to NO, thank you for your input anyway Smile

STARZ
Forumember

Female Posts : 39
Reputation : 0
Language : English
Location : New Zealand

http://worldsend.forummotions.com

Back to top Go down

Solved Re: reactivating my forums

Post by DarkGlow on May 24th 2011, 1:06 pm

You probably need Typlo's assistance with this. He might have to re-activate it. Try PM'ing him. Wink

DarkGlow
Forumember

Male Posts : 629
Reputation : 92
Language : English | Hebrew | Arabic
Location : Israel

Back to top Go down

Solved Re: reactivating my forums

Post by STARZ on May 24th 2011, 1:29 pm

whos that plz and how do i contact him? thanx

STARZ
Forumember

Female Posts : 39
Reputation : 0
Language : English
Location : New Zealand

http://worldsend.forummotions.com

Back to top Go down

Solved Re: reactivating my forums

Post by Darkel on May 24th 2011, 1:38 pm


Darkel
Hyperactive

Male Posts : 2128
Reputation : 257
Language : English, Tagalog
Location : Philippines

Back to top Go down

Solved Re: reactivating my forums

Post by STARZ on May 24th 2011, 1:41 pm

thanx i found a post he done and sent him a message Smile

STARZ
Forumember

Female Posts : 39
Reputation : 0
Language : English
Location : New Zealand

http://worldsend.forummotions.com

Back to top Go down

Solved Re: reactivating my forums

Post by Sanket on May 24th 2011, 4:05 pm


Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Solved Re: reactivating my forums

Post by STARZ on May 25th 2011, 11:45 am

i've already been to that link thanx, i searched the topic first before posting in here.

STARZ
Forumember

Female Posts : 39
Reputation : 0
Language : English
Location : New Zealand

http://worldsend.forummotions.com

Back to top Go down

Solved Re: reactivating my forums

Post by Darkel on May 25th 2011, 12:06 pm

Did typlo reply to you ?

Darkel
Hyperactive

Male Posts : 2128
Reputation : 257
Language : English, Tagalog
Location : Philippines

Back to top Go down

Solved Re: reactivating my forums

Post by STARZ on May 25th 2011, 12:07 pm

no, he must be busy

STARZ
Forumember

Female Posts : 39
Reputation : 0
Language : English
Location : New Zealand

http://worldsend.forummotions.com

Back to top Go down

Solved Re: reactivating my forums

Post by STARZ on May 25th 2011, 12:26 pm

I've worked out what i have done, thanx for all those who have answered my post

STARZ
Forumember

Female Posts : 39
Reputation : 0
Language : English
Location : New Zealand

http://worldsend.forummotions.com

Back to top Go down

Solved Re: reactivating my forums

Post by DarkGlow on May 25th 2011, 2:34 pm

You solved it without Typlo's assistance? If so, how? I'd like to know Wink

DarkGlow
Forumember

Male Posts : 629
Reputation : 92
Language : English | Hebrew | Arabic
Location : Israel

Back to top Go down

Solved Re: reactivating my forums

Post by STARZ on May 27th 2011, 2:47 am

I set up two separate forums 1 for high council and the other for members and set up the members area under the high council link.

what i did wrong was not set up both the high council forum and members area to run off the intro link and instead set the members area under the high council link which I made restricted to moderators and admin only.

Doing that blocked off the members part of the forums to the rest of the members, which i did not pick up till i asked a friend of mine to have a look around and feedback on it.

To correct what i had done i had to delete the entire forum and restart over again, but this time i set up both High Council and Members area to run from the introduction to the forums link.

In the process i picked up a few things i had missed or did not pick up when i first created my forums page, so its not all that bad things worked out in the end so thats basically all i care about Smile

Again thanx to everyone who replied Smile

STARZ
Forumember

Female Posts : 39
Reputation : 0
Language : English
Location : New Zealand

http://worldsend.forummotions.com

Back to top Go down

Solved Re: reactivating my forums

Post by Sanket on May 27th 2011, 5:48 am

Since this thread appears to be solved, I will lock this thread and mark it as solved.


Sanket Smile


Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum