The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Unknown Problem

View previous topic View next topic Go down

Solved Unknown Problem

Post by ZX on September 9th 2011, 11:40 pm

Recently every few minutes, whenever I try to go to a different section on my forum this pops up and takes me back to the index. This doesn't happen all the time, and it only happens for me as I haven't seen anyone else on the forum complain (and we have over 1000 members)
Sometimes it just doesn't even load up at all. (I know it's not my internet, because other internet sites have been loading just fine)
Spoiler:
I don't know what the problem is, sometimes this happens, sometimes it doesn't. All I know is, i've been trying to edit the indexes for the strategies on my site, and it has stopped me from being able to work on them, and edits that I do make get deleted sometimes because of that stupid redirect. Frankly i'm sick of it, can someone please help me with this and tell me what is wrong. It's annoying the hell out of me.

ZX
Forumember

Male Posts : 210
Reputation : 0
Language : English, Japanese, Italian
Location : California

http://pokemondarklegion.freeclanforum.com/

Back to top Go down

Solved Re: Unknown Problem

Post by MrMario on September 10th 2011, 3:13 am

Link to forum and where this is happening.

MrMario
Helper
Helper

Male Posts : 22186
Reputation : 1830
Language : test

http://test.com

Back to top Go down

Solved Re: Unknown Problem

Post by ZX on September 10th 2011, 3:24 am

@MrMario wrote:Link to forum and where this is happening.

http://www.eclipsegamingforum.com/
It happens occasionally on any of the pages and automatically takes me back to the index

ZX
Forumember

Male Posts : 210
Reputation : 0
Language : English, Japanese, Italian
Location : California

http://pokemondarklegion.freeclanforum.com/

Back to top Go down

Solved Re: Unknown Problem

Post by MrMario on September 10th 2011, 4:19 am

Most likely its a random error. Not much can be done on your side.

MrMario
Helper
Helper

Male Posts : 22186
Reputation : 1830
Language : test

http://test.com

Back to top Go down

Solved Re: Unknown Problem

Post by ZX on September 10th 2011, 4:24 am

@MrMario wrote:Most likely its a random error. Not much can be done on your side.

Oh darn, well anyways, thank you for checking on it to see if anything could be done about it though.
(Clicked the thanks button)

ZX
Forumember

Male Posts : 210
Reputation : 0
Language : English, Japanese, Italian
Location : California

http://pokemondarklegion.freeclanforum.com/

Back to top Go down

Solved Re: Unknown Problem

Post by Sanket on September 10th 2011, 6:42 am

Since this thread appears to be solved, I will lock this thread and mark it as solved.


Sanket Smile


Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum