The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Legend problems

View previous topic View next topic Go down

In progress Legend problems

Post by Ghost24 on October 7th 2011, 8:27 pm

Well i have a prob with my legend on my forum i made three groups and they are suppose to show and they dont idk why and the only ones that show are Admin and Mod Admin in red and Mod in green and i changed the colors and they still have not shown can someone help me with this plz

Ghost24
New Member

Male Posts : 15
Reputation : 0
Language : English

http://allgamenation.forumotion.com/forum

Back to top Go down

In progress Re: Legend problems

Post by incredible_fear on October 7th 2011, 8:40 pm

Can you please supply the link to your forum?

incredible_fear
Active Poster

Male Posts : 1582
Reputation : 131
Language : English

Back to top Go down

In progress Re: Legend problems

Post by Sanket on October 7th 2011, 8:44 pm

Make sure you did all that is mentioned in the tutorial here

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

In progress Re: Legend problems

Post by Ghost24 on October 7th 2011, 8:48 pm


Ghost24
New Member

Male Posts : 15
Reputation : 0
Language : English

http://allgamenation.forumotion.com/forum

Back to top Go down

In progress Re: Legend problems

Post by incredible_fear on October 7th 2011, 8:51 pm

Have you done what Sanket said?

incredible_fear
Active Poster

Male Posts : 1582
Reputation : 131
Language : English

Back to top Go down

In progress Re: Legend problems

Post by Garland on October 7th 2011, 8:56 pm

Admin panel > Users & Groups > Colorize Usernames click yes

Garland
Forumember

Male Posts : 81
Reputation : 0
Language : Greek
Location : Greece

Back to top Go down

In progress Re: Legend problems

Post by Ghost24 on October 7th 2011, 8:57 pm

Yes and they still wont show how i changed them

Ghost24
New Member

Male Posts : 15
Reputation : 0
Language : English

http://allgamenation.forumotion.com/forum

Back to top Go down

In progress Re: Legend problems

Post by incredible_fear on October 7th 2011, 9:10 pm

Okay.
Try this.

Admin Panel > Users & Groups > Groups > Group Administration

Click Edit near Moderators group and edit it like this.

Group Members Color : Select the color you want

Color Group Members : Yes

Group Order : 2

Group status : Closed group


incredible_fear
Active Poster

Male Posts : 1582
Reputation : 131
Language : English

Back to top Go down

In progress Re: Legend problems

Post by Ghost24 on October 7th 2011, 9:14 pm

Did that and still nothing

Ghost24
New Member

Male Posts : 15
Reputation : 0
Language : English

http://allgamenation.forumotion.com/forum

Back to top Go down

In progress Re: Legend problems

Post by incredible_fear on October 7th 2011, 9:36 pm

Have you edited the template?

incredible_fear
Active Poster

Male Posts : 1582
Reputation : 131
Language : English

Back to top Go down

In progress Re: Legend problems

Post by Ghost24 on October 7th 2011, 9:40 pm

No i have not

Ghost24
New Member

Male Posts : 15
Reputation : 0
Language : English

http://allgamenation.forumotion.com/forum

Back to top Go down

In progress Re: Legend problems

Post by incredible_fear on October 7th 2011, 9:43 pm

@Ghost24 wrote:No i have not

Check the legends, 'Administrators' & 'Moderators' are texts not links.

incredible_fear
Active Poster

Male Posts : 1582
Reputation : 131
Language : English

Back to top Go down

In progress Re: Legend problems

Post by Ghost24 on October 7th 2011, 10:11 pm

And how could i change that so the groups can show up what would i have to do

Ghost24
New Member

Male Posts : 15
Reputation : 0
Language : English

http://allgamenation.forumotion.com/forum

Back to top Go down

In progress Re: Legend problems

Post by incredible_fear on October 7th 2011, 10:15 pm

@Ghost24 wrote:And how could i change that so the groups can show up what would i have to do

Are you the founder?

incredible_fear
Active Poster

Male Posts : 1582
Reputation : 131
Language : English

Back to top Go down

In progress Re: Legend problems

Post by Ghost24 on October 7th 2011, 10:18 pm

No. My bestfriend is but i want to tell him how is done when he gets on so he can fix it.

Ghost24
New Member

Male Posts : 15
Reputation : 0
Language : English

http://allgamenation.forumotion.com/forum

Back to top Go down

In progress Re: Legend problems

Post by incredible_fear on October 7th 2011, 10:26 pm

@Ghost24 wrote:No. My bestfriend is but i want to tell him how is done when he gets on so he can fix it.
Okay.

Tell him to do this(I'm not sure).

Admin Panel > Display > Templates > Usergroups

Click Delete on groupcp_info_body

incredible_fear
Active Poster

Male Posts : 1582
Reputation : 131
Language : English

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum