Problems with Host Image Image/Insert Image

Go down

Solved Problems with Host Image Image/Insert Image

Post by The Estate on Thu Jun 13, 2013 8:47 pm

One the old editor you just Copies the details from the Host and image and then pasted it into the Insert area and auto IMG would appear, this is not working, all you see is https ?

:gneu:Help please ?


Last edited by The Estate on Fri Jun 14, 2013 12:30 am; edited 1 time in total

The Estate
Forumember

Female Posts : 51
Reputation : 0
Language : english

Back to top Go down

Solved Re: Problems with Host Image Image/Insert Image

Post by Ange Tuteur on Thu Jun 13, 2013 9:39 pm

If I understand what you said, this is the following you need to do:

Upload the image, copy the link, click insert image and remove 'http://', then paste your image url in and hit insert.

you can also type the following bb code and paste the image link in between.
Code:
[img][/img]
avatar
Ange Tuteur
Forumaster

Male Posts : 13201
Reputation : 2917
Language : EN10, FR5, JA5
Location : Macungie, PA

https://github.com/SethClydesdale

Back to top Go down

Solved Re: Problems with Host Image Image/Insert Image

Post by The Estate on Thu Jun 13, 2013 9:47 pm

Thanks for your reply, the IMG used to be there and you never had to type it in ?

The Estate
Forumember

Female Posts : 51
Reputation : 0
Language : english

Back to top Go down

Solved Re: Problems with Host Image Image/Insert Image

Post by Jophy on Thu Jun 13, 2013 10:29 pm

Hello,

It must have been removed, since there was a new editor installed in place.
avatar
Jophy
ForumGuru

Male Posts : 17924
Reputation : 835
Language : English
Location : Somewhere

Back to top Go down

Solved Re: Problems with Host Image Image/Insert Image

Post by The Estate on Thu Jun 13, 2013 11:11 pm

it is still there ? but does not work like it used to do ?

The Estate
Forumember

Female Posts : 51
Reputation : 0
Language : english

Back to top Go down

Solved Re: Problems with Host Image Image/Insert Image

Post by Richard. on Thu Jun 13, 2013 11:25 pm

It works perfectly fine, all u have to do is this:
then press enter.
avatar
Richard.
Forumember

Male Posts : 249
Reputation : 12
Language : English,Romanian
Location : Durham, NC - USA.

http://forum.phpbbonline.com/

Back to top Go down

Solved Re: Problems with Host Image Image/Insert Image

Post by The Estate on Thu Jun 13, 2013 11:46 pm

[img][/img]
still does not work ?

The Estate
Forumember

Female Posts : 51
Reputation : 0
Language : english

Back to top Go down

Solved Re: Problems with Host Image Image/Insert Image

Post by Jophy on Fri Jun 14, 2013 12:17 am

As of now, we may not have that option to put [img][/img] on the editor automatically with a button.

So did you use the [img][/img] tags to display images and were the images shown on the posts?
avatar
Jophy
ForumGuru

Male Posts : 17924
Reputation : 835
Language : English
Location : Somewhere

Back to top Go down

Solved Re: Problems with Host Image Image/Insert Image

Post by The Estate on Fri Jun 14, 2013 12:28 am

worked it out now, thanks every :wouhou:


The Estate
Forumember

Female Posts : 51
Reputation : 0
Language : english

Back to top Go down

Solved Re: Problems with Host Image Image/Insert Image

Post by Jophy on Fri Jun 14, 2013 12:38 am

Topic Solved & Locked
avatar
Jophy
ForumGuru

Male Posts : 17924
Reputation : 835
Language : English
Location : Somewhere

Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum