No post mode specified

Go down

In progress No post mode specified

Post by Keter on September 22nd 2013, 6:12 am

Hello. My forum is []here[/url] and something's up with it. The forum would not allow members on mobile devices (iPads, iPods specifically) to log in. I fixed that, but now it will not let them post, instead displaying the message "No post mode specified" when they attempt to submit a post.

According to the Interwebz this has something to do with connection. Help?study

New Member

Posts : 4
Reputation : 0
Language : English

Back to top Go down


Post by @Sam on September 22nd 2013, 2:46 pm

Well, yea this has something to do with connection problem. Did they've tried to reconnect to the internet connection? And have they tried to re-post? Cause i often have this problem cause my internet connection are too damn slow.

All i did was just disconnect my netbook from internet connection the reconnect and then i just re-send my earlier post. Works fine for me.. :/

Male Posts : 35
Reputation : 2
Language : English
Location : Malaysia

Back to top Go down

Back to top

Permissions in this forum:
You cannot reply to topics in this forum