New images on forumotion network widget

Go down

New images on forumotion network widget

Post by Ikerepc on October 30th 2013, 11:40 am

I see you are set new images on forumotion network widget Smile

I like them Smile
avatar
Ikerepc
Active Poster

Male Posts : 1150
Reputation : 155
Language : Croatian, HTML, HTML5, CSS, CSS3, jQuery, PHP, SQL, Bascom, Python, C, C++, FBD & LAD for PLC and more... Little English :D
Location : Where web help & support is needed

http://admins.forumotion.com

Back to top Go down

Re: New images on forumotion network widget

Post by runawayhorses on October 30th 2013, 4:23 pm

Directly above those icons and under the search box the script "google +1" "Tweet" and "Like" loads way too slow and causes the page to jump because the rest of the page is already loaded by the time it gets around to it. I wish they remove that script or get a new one, that one takes forever to load.

runawayhorses
Hyperactive

Male Posts : 2537
Reputation : 165
Language : English
Location : United States

http://runawayhorses.alldiscussion.net/

Back to top Go down

Re: New images on forumotion network widget

Post by Ikerepc on October 30th 2013, 5:25 pm

Hmm, I'm not seen that...
avatar
Ikerepc
Active Poster

Male Posts : 1150
Reputation : 155
Language : Croatian, HTML, HTML5, CSS, CSS3, jQuery, PHP, SQL, Bascom, Python, C, C++, FBD & LAD for PLC and more... Little English :D
Location : Where web help & support is needed

http://admins.forumotion.com

Back to top Go down

Re: New images on forumotion network widget

Post by runawayhorses on October 30th 2013, 6:59 pm

Well they've always done that from the first day they added them. Its not my computer or my connection speed because I seen the slow loading time on other computers.

The sever that drives them is probably in your country then because its slow here from my location.

runawayhorses
Hyperactive

Male Posts : 2537
Reputation : 165
Language : English
Location : United States

http://runawayhorses.alldiscussion.net/

Back to top Go down

Re: New images on forumotion network widget

Post by Ikerepc on October 30th 2013, 7:07 pm

No, I'm shure it isn't in my country Laughing I'm just say I don't know because I'm don't try, but ok.
avatar
Ikerepc
Active Poster

Male Posts : 1150
Reputation : 155
Language : Croatian, HTML, HTML5, CSS, CSS3, jQuery, PHP, SQL, Bascom, Python, C, C++, FBD & LAD for PLC and more... Little English :D
Location : Where web help & support is needed

http://admins.forumotion.com

Back to top Go down

Re: New images on forumotion network widget

Post by Derri on October 30th 2013, 11:34 pm

I like the new imaging and it always loads fine for me.
avatar
Derri
Helper
Helper

Male Posts : 8713
Reputation : 629
Language : English & Basic French
Location : Scotland, United Kingdom

Back to top Go down

Re: New images on forumotion network widget

Post by Ikerepc on October 30th 2013, 11:42 pm

Ok, I think problem is in computer.
To me work good too.
avatar
Ikerepc
Active Poster

Male Posts : 1150
Reputation : 155
Language : Croatian, HTML, HTML5, CSS, CSS3, jQuery, PHP, SQL, Bascom, Python, C, C++, FBD & LAD for PLC and more... Little English :D
Location : Where web help & support is needed

http://admins.forumotion.com

Back to top Go down

Re: New images on forumotion network widget

Post by BlackScorpion on October 31st 2013, 3:50 am

@runawayhorses wrote:Directly above those icons and under the search box the script "google +1" "Tweet" and "Like" loads way too slow and causes the page to jump because the rest of the page is already loaded by the time it gets around to it. I wish they remove that script or get a new one, that one takes forever to load.
I get the same thing Runaway, everything loads and then a few seconds later those buttons load, not too long but i do see the delay.
avatar
BlackScorpion
Graphic Designer
Graphic Designer

Male Posts : 5780
Reputation : 807
Language : English
Location : USA

https://help.forumotion.com

Back to top Go down

Re: New images on forumotion network widget

Post by runawayhorses on October 31st 2013, 12:10 pm

@BlackScorpion wrote:I get the same thing Runaway, everything loads and then a few seconds later those buttons load, not too long but i do see the delay.
Yeah its not a huge deal but can be annoying. That same script is probably being used by a lot of people which might slow it down some. At least we know its not a problem from our end.


runawayhorses
Hyperactive

Male Posts : 2537
Reputation : 165
Language : English
Location : United States

http://runawayhorses.alldiscussion.net/

Back to top Go down

Re: New images on forumotion network widget

Post by Ange Tuteur on October 31st 2013, 12:48 pm

Oooh they're just like the ones on French support! <3 them

@runawayhorses wrote:Yeah its not a huge deal but can be annoying. That same script is probably being used by a lot of people which might slow it down some. At least we know its not a problem from our end.
I too experience this, its not all the time, but I notice when it happens because loading is long. I also noticed the FB button style kept changing the one day, like it was dark blue, then the way it is now.
avatar
Ange Tuteur
Forumaster

Male Posts : 13202
Reputation : 2918
Language : EN10, FR5, JA5
Location : Macungie, PA

https://github.com/SethClydesdale

Back to top Go down

Re: New images on forumotion network widget

Post by YoshiGM on November 4th 2013, 3:30 am

Well, are the same in FDF French. 

But looks very good.. i suggest a div with a hover effect in the images.
avatar
YoshiGM
Forumember

Male Posts : 729
Reputation : 102
Language : Spanish, English & Italian (16%)
Location : Mexico

http://asistencia.foroactivo.com/u21373

Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum