Forums Problem

Go down

In progress Forums Problem

Post by Focusie on December 24th 2014, 11:48 pm

Forum Link: Craftia.Forumotion.com

Description of the Issue: When entering the site, it goes blank. all I can see is a white screen. Shocked

Focusie
New Member

Posts : 2
Reputation : 1
Language : English

http://Craftia.Forumotion.com

Back to top Go down

In progress Re: Forums Problem

Post by Ange Tuteur on December 25th 2014, 4:00 am

Hello @Focusie,

Is this still occurring for you ?
avatar
Ange Tuteur
Forumaster

Male Posts : 13201
Reputation : 2917
Language : EN10, FR5, JA5
Location : Macungie, PA

https://github.com/SethClydesdale

Back to top Go down

In progress Re: Forums Problem

Post by Guardian-Angel on December 25th 2014, 6:24 am

Forum: bachandbachettefans.net

Description of the Issue: When entering the site, it goes blank. All we see is a white screen.

Just as an FYI, I was away all evening and just returned. My forum was experiencing this same problem for several hours this evening, but all seems fine now.
avatar
Guardian-Angel
Forumember

Posts : 573
Reputation : 13
Language : English

http://www.bachandbachettefans.net/forum

Back to top Go down

In progress Re: Forums Problem

Post by Base on January 2nd 2015, 1:31 am

@Focusie and @Guardian-Angel

Both forums are working fine for me. Please use the only topic located here: https://help.forumotion.com/t137634-only-topic-slow-loading-white-pages

Locked
avatar
Base
Forumaster

Male Posts : 10386
Reputation : 1693
Language : English and French
Location : United Kingdom, England

http://forumotionhub.net

Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum