Browser Error #230

Go down

In progress Browser Error #230

Post by Derri on June 23rd 2015, 2:28 pm

Hey, 

I just got this error while posting: Error #230



What is the cause of this error? Is it something to worry about?
avatar
Derri
Helper
Helper

Male Posts : 8713
Reputation : 629
Language : English & Basic French
Location : Scotland, United Kingdom

Back to top Go down

In progress Re: Browser Error #230

Post by Ange Tuteur on June 23rd 2015, 3:09 pm

No it's nothing to worry about. From my experience ( with unofficial forms ), it has something to do with a token either being expired or not present. What I mean is these authority fields which are present in nearly all forms on the forum :


Remove those or the value expires, and you'll get the #230 error. I'm assuming it has a connection with the TID or SID; I don't know 100% the function of these two values, only that they're the cause of this error. blackeye
avatar
Ange Tuteur
Forumaster

Male Posts : 13201
Reputation : 2917
Language : EN10, FR5, JA5
Location : Macungie, PA

https://github.com/SethClydesdale

Back to top Go down

In progress Re: Browser Error #230

Post by Shadow on June 23rd 2015, 3:26 pm

Hello

I never saw this error message... rambo I've sent a mail to our technicians to know what it is Smile I think you're too active and our system logs you as spammer shakng2 affraid
avatar
Shadow
Administrator
Administrator

Male Posts : 15965
Reputation : 1729
Language : French, English

https://help.forumotion.com

Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum