SSL doesn't work anymore after domain works

Go down

Solved SSL doesn't work anymore after domain works

Post by Guest on April 18th 2018, 1:13 pm

I have bought SSL, It worked normally till today the domain which I bought on Forumotion just worked, but the SSL doesn't work anymore. Moreover, the page became not safe and ask the user should go back, not entering the site. Please help me solve this!


SSL doesn't work anymore after domain works Faq15
SSL doesn't work anymore after domain works Faq212



The SSL setting appear this:

SSL doesn't work anymore after domain works Faq16


I'm not comfortable with this service by:

I've waited for 4days for SSL delay from registration but the day counted from the day I bought, and now it's not working again and ask me for 4 more days waiting for the configuration. It should have been counted from the day It works to the forum, I paid and deducted but It doesn't work for many days!

And now the domain said not safe, advise for going back though I bought SSL, SSL just not work, whose fault?
This cause my site visitors feel unsafe and I might have lost some users after this time.

Please help me solve this, and I hope that Forumotion could give a better service which not annoy the users.
I'm a fan, so I'm comfortable to pay but not pay for annoying.
avatar
Guest
Guest


Back to top Go down

Solved Re: SSL doesn't work anymore after domain works

Post by APE on April 18th 2018, 1:42 pm

EDIT: I have looked in to this and I have sent a ticket on to our head office and will get back to you when i get news back.

I am sorry you are facing this and we will get it fixed as soon as we can.

regards.

APE


Last edited by APE on April 18th 2018, 1:55 pm; edited 1 time in total


SSL doesn't work anymore after domain works Left1212SSL doesn't work anymore after domain works Center11SSL doesn't work anymore after domain works Right112
SSL doesn't work anymore after domain works Ape_b110
SSL doesn't work anymore after domain works Ape1010
APE
APE
Administrator
Administrator

Male Posts : 14965
Reputation : 1619
Language : fluent in dork / mumbojumbo & English haha

http://chatworld.forumotion.co.uk/

Back to top Go down

Solved Re: SSL doesn't work anymore after domain works

Post by Guest on April 18th 2018, 1:48 pm

@APE wrote:Did you buy the address using your ACP or is it hosted outside of our system's ?


Hi, I bought inside ACP
avatar
Guest
Guest


Back to top Go down

Solved Re: SSL doesn't work anymore after domain works

Post by APE on April 18th 2018, 1:56 pm

Thank you ......

I made an edit to my last post just as you posted back to me lol

I have sent a ticket on to our head office to see why you are facing this problem.


SSL doesn't work anymore after domain works Left1212SSL doesn't work anymore after domain works Center11SSL doesn't work anymore after domain works Right112
SSL doesn't work anymore after domain works Ape_b110
SSL doesn't work anymore after domain works Ape1010
APE
APE
Administrator
Administrator

Male Posts : 14965
Reputation : 1619
Language : fluent in dork / mumbojumbo & English haha

http://chatworld.forumotion.co.uk/

Back to top Go down

Solved Re: SSL doesn't work anymore after domain works

Post by Guest on April 18th 2018, 2:23 pm

@APE wrote:Thank you ......

I made an edit to my last post just as you posted back to me lol

I have sent a ticket on to our head office to see why you are facing this problem.


Hi, thanks so much. I hope this will be solved soon Smile
avatar
Guest
Guest


Back to top Go down

Solved Re: SSL doesn't work anymore after domain works

Post by Guest on April 19th 2018, 6:51 pm

It works OK now. Thank you and please close the topic
avatar
Guest
Guest


Back to top Go down

Solved Re: SSL doesn't work anymore after domain works

Post by APE on April 20th 2018, 12:13 am

Problem solved & topic archived.
Please read our forum rules: ESF General Rules


SSL doesn't work anymore after domain works Left1212SSL doesn't work anymore after domain works Center11SSL doesn't work anymore after domain works Right112
SSL doesn't work anymore after domain works Ape_b110
SSL doesn't work anymore after domain works Ape1010
APE
APE
Administrator
Administrator

Male Posts : 14965
Reputation : 1619
Language : fluent in dork / mumbojumbo & English haha

http://chatworld.forumotion.co.uk/

Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum