What did you forumotion guys do??

Page 2 of 2 Previous  1, 2

Go down

What did you forumotion guys do?? - Page 2 Empty What did you forumotion guys do??

Post by Guest on December 17th 2010, 12:03 pm

First topic message reminder :

When I first created my forum I had a problem where I would copy and paste something on my forum using Firefox the text comes out bunched up with only a few words per line instead of going across the body of the post.


  • This is how its pasted into the body of the post, it looks fine:
What did you forumotion guys do?? - Page 2 Not_co10


  • However, this is how its appearing when I preview or post the message:
What did you forumotion guys do?? - Page 2 Not_co11

Thankfully after a month, this problem no longer existed, however, the problem is occuring AGAIN! somebody over at forumotion must have done something with the scripting involving the WYSIWYG mode or something because this was fixed and now its happening again.. Whats going on??


Last edited by SPADEZ on January 4th 2011, 8:28 pm; edited 1 time in total
avatar
Guest
Guest


Back to top Go down


What did you forumotion guys do?? - Page 2 Empty Re: What did you forumotion guys do??

Post by Jophy on September 12th 2011, 12:14 pm

@dvfdweb wrote:monanmiya42, interesting post. Looks like someone is trying to get their two posts........ Wink
Please don't post something that isn't related to the problem. Thanks
Jophy
Jophy
ForumGuru

Male Posts : 17924
Reputation : 836
Language : English
Location : Somewhere

View user profile

Back to top Go down

What did you forumotion guys do?? - Page 2 Empty Re: What did you forumotion guys do??

Post by !_NICK_! on September 12th 2011, 10:52 pm

@The Godfather wrote:This issue can occur due to particular browser settings and lack of javascript checks in the wysiwyg editor. As mentioned months ago, wysiwyg editor is supposed to be updated with improved compatibility and enhanced features that should fix this issue.

Regards,
Forumotion techs

I have everything I need and I can run anything. BBCode works on other sites, it just don't work on this one. I'd love for this to be fixed so I can continue to finish my forum. There something else work. Maybe you've done a bad code or something for a little thing, but it's not me. I've tried it on others and I mean it works perfect, but just not here.
!_NICK_!
!_NICK_!
Active Poster

Male Posts : 1505
Reputation : 69
Language : English, HTML, and CSS
Location : In the middle of no return.

View user profile

Back to top Go down

What did you forumotion guys do?? - Page 2 Empty re

Post by dorisliang on September 29th 2011, 10:04 am

I have the same problem as you guys,but I am now clear.Do you know waht I do?I sell Link Removed
avatar
dorisliang
New Member

Posts : 3
Reputation : 1
Language : english

View user profile

Back to top Go down

What did you forumotion guys do?? - Page 2 Empty Re: What did you forumotion guys do??

Post by !_NICK_! on October 2nd 2011, 8:50 pm

It don't even work in Firefox. When you copy and paste the colors you wanted it will not show them. It will only show the words.
!_NICK_!
!_NICK_!
Active Poster

Male Posts : 1505
Reputation : 69
Language : English, HTML, and CSS
Location : In the middle of no return.

View user profile

Back to top Go down

What did you forumotion guys do?? - Page 2 Empty Re: What did you forumotion guys do??

Post by Emanuel. on October 31st 2011, 10:16 am

View not be added to CSS
Code:
#text_editor_controls {display: none;}
avatar
Emanuel.
New Member

Posts : 18
Reputation : 3
Language : Privat

View user profile http://www.art-addicted.net/forum

Back to top Go down

Page 2 of 2 Previous  1, 2

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum