Images not showing up in posts

Page 1 of 2 1, 2  Next

Go down

Solved Images not showing up in posts

Post by Kiekeboe on Tue 5 Apr - 9:50

Hello!

Since I installed my new skin, I can't see any posted images on my forum, neither can my members. HTML and BB-codes are enabled, and it isn't a permission thing because I'm the founder, and I can't see the images...

I checked older topics for a solution, but I couldn't find any.

Thanks for your help!
avatar
Kiekeboe
Forumember

Female Posts : 250
Reputation : -1
Language : Dutch, english, german and a little bit french, guitar chords, html, a bit CSS
Location : Maastricht (Holland)

http://wolfstory.forumotion.com

Back to top Go down

Solved Re: Images not showing up in posts

Post by kirk on Tue 5 Apr - 15:30

be sure you have your profile preferences set correctly as well.
Other then that i would need a screen shot of what images you mean?
do you mean images you put in a post or images with your skin etc..
If you can provide a screen shot or link that will help us determine what the problem may be a little better.
avatar
kirk
Forumaster

Male Posts : 11037
Reputation : 653
Language : English,Vulcan,Klingon, Romulan,& Gorn

Back to top Go down

Solved Re: Images not showing up in posts

Post by Base on Tue 5 Apr - 15:31

I have also been on your forum and images are showing up for signatures. Are you referring to images in posts? If so, could we see some screenshots as kirk recommended? Smile
avatar
Base
Forumaster

Male Posts : 10386
Reputation : 1693
Language : English and French
Location : United Kingdom, England

http://forumotionhub.net

Back to top Go down

Solved Re: Images not showing up in posts

Post by Kiekeboe on Tue 5 Apr - 23:52

Well, for example, take this topic. This what I typed, but the difference is that the images on my forum aren't showing up. So yes, I'am talking about the posts.


(Dit topic blijft gesloten tot de actie van start gaat)

Ja, het duurt nog even voordat het pasen is, maar wat dan nog? Nu heeft iedereen tenminste tijd!


100 punten

50 punten

1 Kudos

Cadeaubon voor product naar keuze in de Shop!

~Wordt nog aan gewerkt.

My preferences are OK to.

avatar
Kiekeboe
Forumember

Female Posts : 250
Reputation : -1
Language : Dutch, english, german and a little bit french, guitar chords, html, a bit CSS
Location : Maastricht (Holland)

http://wolfstory.forumotion.com

Back to top Go down

Solved Re: Images not showing up in posts

Post by Sanket on Wed 6 Apr - 5:02

avatar
Sanket
ForumGuru

Male Posts : 48766
Reputation : 2829
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Solved Re: Images not showing up in posts

Post by Kiekeboe on Wed 6 Apr - 9:12

I still can't see them. Thanks for your help anyway =')
avatar
Kiekeboe
Forumember

Female Posts : 250
Reputation : -1
Language : Dutch, english, german and a little bit french, guitar chords, html, a bit CSS
Location : Maastricht (Holland)

http://wolfstory.forumotion.com

Back to top Go down

Solved Re: Images not showing up in posts

Post by Jophy on Wed 6 Apr - 10:25

Hello,

Have you tried other browsers as well? Such as Firefox and Google chrome?
avatar
Jophy
ForumGuru

Male Posts : 17924
Reputation : 835
Language : English
Location : Somewhere

Back to top Go down

Solved Re: Images not showing up in posts

Post by Kiekeboe on Wed 6 Apr - 11:01

Yes, I did. I have tried(With cleared Cache etc.) Safari, Google Chrome and Firefox. My other members have this problem to.
avatar
Kiekeboe
Forumember

Female Posts : 250
Reputation : -1
Language : Dutch, english, german and a little bit french, guitar chords, html, a bit CSS
Location : Maastricht (Holland)

http://wolfstory.forumotion.com

Back to top Go down

Solved Re: Images not showing up in posts

Post by Sanket on Wed 6 Apr - 11:13

Try accessing the site via anonymouse.org

Check what happens?
avatar
Sanket
ForumGuru

Male Posts : 48766
Reputation : 2829
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Solved Re: Images not showing up in posts

Post by Kiekeboe on Wed 6 Apr - 12:24

They show up, but I really deleted all my history/caches, I checked all options, and then deleted it.
The strange thing is, when I delete the forum Cookies&my caches, and load the topic, the easter eggs appear for just a second, and then dissapear again. The do appear in the source code, but not in the actual page.
avatar
Kiekeboe
Forumember

Female Posts : 250
Reputation : -1
Language : Dutch, english, german and a little bit french, guitar chords, html, a bit CSS
Location : Maastricht (Holland)

http://wolfstory.forumotion.com

Back to top Go down

Solved Re: Images not showing up in posts

Post by tommymiranda11 on Wed 6 Apr - 15:46

I bed also been on your marketplace and images are viewing up for signatures. Are you referring to images in posts? If so, could we see few screenshots as kirk advisable?
avatar
tommymiranda11
New Member

Posts : 8
Reputation : 0
Language : English

Back to top Go down

Solved Re: Images not showing up in posts

Post by Kiekeboe on Wed 6 Apr - 23:40

avatar
Kiekeboe
Forumember

Female Posts : 250
Reputation : -1
Language : Dutch, english, german and a little bit french, guitar chords, html, a bit CSS
Location : Maastricht (Holland)

http://wolfstory.forumotion.com

Back to top Go down

Solved Re: Images not showing up in posts

Post by Sanket on Thu 7 Apr - 0:17

So while using anonymouse.org the images appear fine??
avatar
Sanket
ForumGuru

Male Posts : 48766
Reputation : 2829
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Solved Re: Images not showing up in posts

Post by Kiekeboe on Thu 7 Apr - 10:57

Yes. But the images apear for a split second, and they apear to in the source code when I use my browser normally.
avatar
Kiekeboe
Forumember

Female Posts : 250
Reputation : -1
Language : Dutch, english, german and a little bit french, guitar chords, html, a bit CSS
Location : Maastricht (Holland)

http://wolfstory.forumotion.com

Back to top Go down

Solved Re: Images not showing up in posts

Post by MrMario on Thu 7 Apr - 13:00

Tried uploading them to another host?
avatar
MrMario
Helper
Helper

Male Posts : 22186
Reputation : 1837
Language : test

http://test.com

Back to top Go down

Solved Re: Images not showing up in posts

Post by Kiekeboe on Thu 7 Apr - 13:52

Yes I did actually, I first used Imgur, and then used imageshack.
avatar
Kiekeboe
Forumember

Female Posts : 250
Reputation : -1
Language : Dutch, english, german and a little bit french, guitar chords, html, a bit CSS
Location : Maastricht (Holland)

http://wolfstory.forumotion.com

Back to top Go down

Solved Re: Images not showing up in posts

Post by Sanket on Thu 7 Apr - 23:52

Okay, try it from another system. I am not sure how the images will disappear randomly after appearing for a split second.
avatar
Sanket
ForumGuru

Male Posts : 48766
Reputation : 2829
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Solved Re: Images not showing up in posts

Post by Kiekeboe on Fri 8 Apr - 0:34

Allright, I will. Afterwards I'll edit this post.
avatar
Kiekeboe
Forumember

Female Posts : 250
Reputation : -1
Language : Dutch, english, german and a little bit french, guitar chords, html, a bit CSS
Location : Maastricht (Holland)

http://wolfstory.forumotion.com

Back to top Go down

Solved Re: Images not showing up in posts

Post by Sanket on Fri 8 Apr - 2:19

Sure, let us know.
avatar
Sanket
ForumGuru

Male Posts : 48766
Reputation : 2829
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Solved Re: Images not showing up in posts

Post by Kiekeboe on Sat 9 Apr - 1:32

I have Windows and Mac, I usually use mac. When I visited my site on Windows, the images showed up. But where does that leave me and the other members? Cleaning the cookies/caches/browser history didn't work.
avatar
Kiekeboe
Forumember

Female Posts : 250
Reputation : -1
Language : Dutch, english, german and a little bit french, guitar chords, html, a bit CSS
Location : Maastricht (Holland)

http://wolfstory.forumotion.com

Back to top Go down

Solved Re: Images not showing up in posts

Post by Sanket on Sat 9 Apr - 5:23

Ask your other members if they are using Mac as well.
avatar
Sanket
ForumGuru

Male Posts : 48766
Reputation : 2829
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Solved Re: Images not showing up in posts

Post by Kiekeboe on Sat 9 Apr - 8:35

No, they aren't I'm the only one ;-)
avatar
Kiekeboe
Forumember

Female Posts : 250
Reputation : -1
Language : Dutch, english, german and a little bit french, guitar chords, html, a bit CSS
Location : Maastricht (Holland)

http://wolfstory.forumotion.com

Back to top Go down

Solved Re: Images not showing up in posts

Post by Sanket on Sat 9 Apr - 12:17

So they too have the problem?? Weird, as to why none of the staff members here find a problem.
avatar
Sanket
ForumGuru

Male Posts : 48766
Reputation : 2829
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Solved Re: Images not showing up in posts

Post by Kiekeboe on Sat 9 Apr - 12:26

Yes. I asked some of my members to try and clear their Cache and Cookies, but they didn't see the images either afterwards. Neither did I.

I think it's weird to...
And it isn't the cache: I tried using a unknown picture from google(To eliminate a cache problem) but that didn't show up either...
avatar
Kiekeboe
Forumember

Female Posts : 250
Reputation : -1
Language : Dutch, english, german and a little bit french, guitar chords, html, a bit CSS
Location : Maastricht (Holland)

http://wolfstory.forumotion.com

Back to top Go down

Solved Re: Images not showing up in posts

Post by Base on Sat 9 Apr - 12:35

Have you installed any codes recently which may have affected this?
avatar
Base
Forumaster

Male Posts : 10386
Reputation : 1693
Language : English and French
Location : United Kingdom, England

http://forumotionhub.net

Back to top Go down

Solved Re: Images not showing up in posts

Post by Kiekeboe on Sat 9 Apr - 13:55

I just deleted all my editted templates, but nothing changed...
Well, I keep trying =')
Any ideas?
avatar
Kiekeboe
Forumember

Female Posts : 250
Reputation : -1
Language : Dutch, english, german and a little bit french, guitar chords, html, a bit CSS
Location : Maastricht (Holland)

http://wolfstory.forumotion.com

Back to top Go down

Solved Re: Images not showing up in posts

Post by Sanket on Sun 10 Apr - 3:15

You still did not try the method of accessing the forum via another system.
avatar
Sanket
ForumGuru

Male Posts : 48766
Reputation : 2829
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Solved Re: Images not showing up in posts

Post by Kiekeboe on Sun 10 Apr - 13:33

I did, sorry! I just didn't post it, forgot about it. The images showed up when I used another system(I never used it before to reach my site)
avatar
Kiekeboe
Forumember

Female Posts : 250
Reputation : -1
Language : Dutch, english, german and a little bit french, guitar chords, html, a bit CSS
Location : Maastricht (Holland)

http://wolfstory.forumotion.com

Back to top Go down

Solved Re: Images not showing up in posts

Post by Sanket on Sun 10 Apr - 22:35

Exactly, so this has got to do with your system. SO how many other users did you ask, who face this exact same problem for that same thread?
avatar
Sanket
ForumGuru

Male Posts : 48766
Reputation : 2829
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Solved Re: Images not showing up in posts

Post by Kiekeboe on Mon 11 Apr - 0:09

Everyone. Really. I opened a topic with that question, and everybody has the some problem. And I'm sure I'm the only one with mac.
avatar
Kiekeboe
Forumember

Female Posts : 250
Reputation : -1
Language : Dutch, english, german and a little bit french, guitar chords, html, a bit CSS
Location : Maastricht (Holland)

http://wolfstory.forumotion.com

Back to top Go down

Page 1 of 2 1, 2  Next

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum