Changed forum address, but it still says the old name

Go down

Solved Changed forum address, but it still says the old name

Post by barefootmoon on November 14th 2011, 9:23 am

http://qcareaswap.forumotion.com/

This forum I had set up for someone else and they decided not to use it so I am making it my own. I changed the forum address, name and description but at the top of my explorer window it still says the name of the first url I had. Does it just take time for that to change or is there something I am missing?


barefootmoon
New Member

Posts : 2
Reputation : 1
Language : English

Back to top Go down

Solved Re: Changed forum address, but it still says the old name

Post by Sanket on November 14th 2011, 10:49 am

General>Search ENgines
Change it there !
avatar
Sanket
ForumGuru

Male Posts : 48766
Reputation : 2828
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Solved Re: Changed forum address, but it still says the old name

Post by barefootmoon on November 14th 2011, 2:21 pm

thanks!! Very Happy

barefootmoon
New Member

Posts : 2
Reputation : 1
Language : English

Back to top Go down

Solved Re: Changed forum address, but it still says the old name

Post by Sanket on November 14th 2011, 2:33 pm

Since this thread appears to be solved, I will archive this thread.


Sanket Smile

avatar
Sanket
ForumGuru

Male Posts : 48766
Reputation : 2828
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum