The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

My forum stopped working

View previous topic View next topic Go down

My forum stopped working

Post by smurfavr on November 27th 2014, 7:53 pm

My forum stopped working. Do not open any page.
http://smurfa.bulgarianforum.net/


Web page can not load because the server does not send data.
Error code: ERR_EMPTY_RESPONSE


Last edited by smurfavr on November 27th 2014, 8:36 pm; edited 2 times in total

smurfavr
Active Poster

Male Posts : 1384
Reputation : 9
Language : Bulgarian

http://smurfa.bulgarianforum.net/

Back to top Go down

Re: My forum stopped working

Post by Peeps on November 27th 2014, 7:58 pm

Mine has ground to a halt too!

Peeps
Forumember

Male Posts : 29
Reputation : 1
Language : English

http://miniatureworld.forumotion.co.uk/

Back to top Go down

Re: My forum stopped working

Post by Tanooma on November 27th 2014, 8:08 pm

Yes the same has happened on our forum as well. All so very slow. A few times I managed to get in, only for then to start a message to reassure all members, I find all goes slow again.
Then ''This Webpage cannot be found''.

Tanooma
New Member

Female Posts : 8
Reputation : 0
Language : English
Location : Lancashire UK

Back to top Go down

Re: My forum stopped working

Post by Tanooma on November 27th 2014, 8:14 pm

Well!. All has now started working normally. So hope the same for everyone.

Tanooma
New Member

Female Posts : 8
Reputation : 0
Language : English
Location : Lancashire UK

Back to top Go down

Re: My forum stopped working

Post by smurfavr on November 27th 2014, 8:15 pm

For me, the problem still has it. Forum loads very slowly.

smurfavr
Active Poster

Male Posts : 1384
Reputation : 9
Language : Bulgarian

http://smurfa.bulgarianforum.net/

Back to top Go down

Re: My forum stopped working

Post by betclever on November 27th 2014, 8:38 pm

The mine too and this problem occurs since a week.

betclever
Forumember

Posts : 209
Reputation : 2
Language : english

http://www.betclever.net

Back to top Go down

Re: My forum stopped working

Post by Tanooma on November 27th 2014, 8:39 pm

Unfortunately just after I left my previous message, within minutes all went slow again. I even struggled to get on here due to the same thing.
All back on now though. But most likely this will happen again.

Tanooma
New Member

Female Posts : 8
Reputation : 0
Language : English
Location : Lancashire UK

Back to top Go down

Re: My forum stopped working

Post by Derri on November 28th 2014, 1:59 am

Hi,

Is anyone still experiencing this issue?


Forum Rules: :Forumotion Staff: :Appeal A Warning: :FAQ: :Tips & Tricks: :Forgotten Password/Login Issues
You need one post to send a PM
When your topic has been solved, ensure you mark the topic solved
Never post your email in public


Derri
Administrator
Administrator

Male Posts : 8355
Reputation : 571
Language : English & Basic French
Location : Scotland, United Kingdom

Back to top Go down

Re: My forum stopped working

Post by betclever on November 28th 2014, 2:00 am

It is fine for me right now but I have this issue since a week with some interruptions.

betclever
Forumember

Posts : 209
Reputation : 2
Language : english

http://www.betclever.net

Back to top Go down

Re: My forum stopped working

Post by Tanooma on November 28th 2014, 10:44 am

All is still working fine now on our forum. Smile

Tanooma
New Member

Female Posts : 8
Reputation : 0
Language : English
Location : Lancashire UK

Back to top Go down

Re: My forum stopped working

Post by smurfavr on November 28th 2014, 11:49 am

For now my site work.

smurfavr
Active Poster

Male Posts : 1384
Reputation : 9
Language : Bulgarian

http://smurfa.bulgarianforum.net/

Back to top Go down

Re: My forum stopped working

Post by APE on November 29th 2014, 1:11 am






APE
Manager
Manager

Male Posts : 8319
Reputation : 716
Language : fluent in dork / mumbojumbo & English haha
Location : STUCK IN FORUMOTIONS SERVERS HELP ME !!!!!!

http://chatworld.forumotion.co.uk/

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum