The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Forum Categories Not Showing

View previous topic View next topic Go down

Solved Forum Categories Not Showing

Post by Tracey Thompson on November 1st 2010, 5:02 pm

When viewing my forum on internet explorer the forum categories or topics are missing. It looks and works fine with firefox. please help.

http://timberlanehomeowners.forumotion.net/forum.htm

Tracey Thompson
New Member

Posts : 5
Reputation : 0
Language : English

Back to top Go down

Solved Re: Forum Categories Not Showing

Post by Base on November 1st 2010, 6:07 pm

Hello Tracey Thompson,

The problem with Internet Explorer sounds like it's just a browser problem, although someone should correct me if I'm wrong; and Firefox is one of the best internet browsers out there and so if you aren't experiencing any problems with Firefox then I suggest you should stick to using it.

Bear in mind that you will need to also have a forum attached to the category for it to show up. Have you got a forum attached to the category in question? If so, have you tried refreshing it or clearing out your cache on Internet Explorer? You should also try re-synching the category.

Regards,

Base

Base
Forumaster

Male Posts : 10386
Reputation : 1687
Language : English and French
Location : United Kingdom, England

http://forumotionhub.net

Back to top Go down

Solved Re: Forum Categories Not Showing

Post by Tracey Thompson on November 1st 2010, 9:04 pm

I tired re-synchronizing and it still isn't working. I use Firefox but many of my forum members use internet explorer. I need to get this fixed so that they can access the discussions.

Tracey

Tracey Thompson
New Member

Posts : 5
Reputation : 0
Language : English

Back to top Go down

Solved Re: Forum Categories Not Showing

Post by Tracey Thompson on November 1st 2010, 9:43 pm

This is what the site looks like using Firefox


This is what the site looks like using IE

Tracey Thompson
New Member

Posts : 5
Reputation : 0
Language : English

Back to top Go down

Solved Re: Forum Categories Not Showing

Post by Tracey Thompson on November 2nd 2010, 2:36 am

I don't know what happened but it seems to have fixed it self.

Tracey Thompson
New Member

Posts : 5
Reputation : 0
Language : English

Back to top Go down

Solved Re: Forum Categories Not Showing

Post by Sanket on November 2nd 2010, 8:36 am

Since this thread appears to be solved, I will lock this thread and mark it as solved.


Sanket Smile


Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum