The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Forum Page not Loading

View previous topic View next topic Go down

Forum Page not Loading

Post by Richsballpythons on February 24th 2011, 10:49 pm

Go to the forum and it goes to portal like usual, When i hit the home link to go to the main forum page, i get a blank white screen for 1 sec, that says You can return to the index.

I can still open recent threads from the scroll box and search within that category, but main one will not show up.

Anyone else having this



Edit, if i disable the portal page it goes to the forum page but that message still shows up, and top of the page pops up FREE. But if portal is enabled it redirects to there no matter what. With portal enabled and if i type forum.html on the end of the address it goes right to the main page. Something is messed up on server



Edit x 2- Re-synced the forum and seems it slowly is fixing it. Hmmm

Richsballpythons
Forumember

Posts : 314
Reputation : 0
Language : English

Back to top Go down

Re: Forum Page not Loading

Post by WHITESABBATH on February 24th 2011, 11:02 pm

ya seems to be a loading issue with my phpBB2 version. my forums are displaying, then not displaying at all.
Tried various browser, even cleaned my cache , but nothing has changed.

WHITESABBATH
Active Poster

Male Posts : 1198
Reputation : 119
Language : English, F-Bombs
Location : Chicago

Back to top Go down

Re: Forum Page not Loading

Post by Richsballpythons on February 25th 2011, 4:18 am

Any ideas whats going on to fix it. I went to the recent update thread and none of that does anything but keep my page in a non stop loop of loading nothing.

Richsballpythons
Forumember

Posts : 314
Reputation : 0
Language : English

Back to top Go down

Re: Forum Page not Loading

Post by Dark Sol on February 25th 2011, 4:23 am

Scripts for everyones pages were messed up today when they uploaded the mobile version to everyones sites.

Be patient. Should be fixed by mid next week I hope.

Dark Sol
New Member

Posts : 20
Reputation : 10
Language : English

Back to top Go down

Re: Forum Page not Loading

Post by Richsballpythons on February 25th 2011, 4:32 am

How should people be patient on a site they paid for.

This needs to be fixed asap. I have members who paid for stuff that is complaining

Richsballpythons
Forumember

Posts : 314
Reputation : 0
Language : English

Back to top Go down

Re: Forum Page not Loading

Post by Darren1 on February 25th 2011, 4:34 am

Hi,

Please read this post of mine:
=> http://help.forumotion.com/t86560-i-can-t-access-my-forum#557483

Should be fixed faster than mid week in my opinion Wink

Darren1
Helper
Helper

Male Posts : 11853
Reputation : 563
Language : English

Back to top Go down

Re: Forum Page not Loading

Post by Richsballpythons on February 25th 2011, 4:45 am

Should be fixed in next 24 hours or take out the update till its figured out

Richsballpythons
Forumember

Posts : 314
Reputation : 0
Language : English

Back to top Go down

Re: Forum Page not Loading

Post by Jophy on February 25th 2011, 12:40 pm

Refer to the only topic.

The topic is locked.

Jophy
ForumGuru

Male Posts : 17924
Reputation : 835
Language : English
Location : Somewhere

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum