The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Forum never finishes loading the page

View previous topic View next topic Go down

Forum never finishes loading the page

Post by TJSteel on July 6th 2014, 11:37 pm

Hi everyone,

Hoping someone can help me

I'm an administrator at - happycatracing.forumotion.net/

I've found that when on the site there seems to be something causing it to load constantly and cannot find out what is causing it

If you look in the bottom left of the browser you will see it quickly flick through a few different website names and eventually end up repeating "Waiting for f47.dnspro.org..."

Other loading messages I've seen are below

waiting for events.cpxi.com...
waiting for happycatracing.forumotion.net...
waiting for ib.adnxs.com...
waiting for platform.twitter.com...

Another thing which also happens but it is very rare that it does is that I'll be directed to a page stating my flash player is out of date but it is not and it's clearly a phishing scam bug I've not had any issues showing up for the site with google's webmaster tools.

I've tried this on various different machines and with different devices and get the same issue

TJSteel
New Member

Posts : 2
Reputation : 1
Language : English

http://happycatracing.forumotion.net/

Back to top Go down

Re: Forum never finishes loading the page

Post by Derri on July 7th 2014, 3:29 am

Hi,

Do you have any Javascript codes on your forum.

ACP --> Modules --> Javascript Codes Management


Forum Rules: :Forumotion Staff: :Appeal A Warning: :FAQ: :Tips & Tricks: :Forgotten Password/Login Issues
You need one post to send a PM
When your topic has been solved, ensure you mark the topic solved
Never post your email in public


Derri
Administrator
Administrator

Male Posts : 8385
Reputation : 576
Language : English & Basic French
Location : Scotland, United Kingdom

Back to top Go down

Re: Forum never finishes loading the page

Post by SLGray on July 7th 2014, 3:29 am

It loaded fast for me. It could be an ad causing the loading issue.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36691
Reputation : 2445
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

Re: Forum never finishes loading the page

Post by TJSteel on July 11th 2014, 1:37 am

There is no javascript.

"Enable Javascript code management" is set to "no"


I was thinking adverts as we haven't added any modules or extra code into the forum. Its just a basic forum with a theme added.


It's not doing it now on mine but it doesn't always happen. its an intermittent issue which makes it even more annoying to troubleshoot.

TJSteel
New Member

Posts : 2
Reputation : 1
Language : English

http://happycatracing.forumotion.net/

Back to top Go down

Re: Forum never finishes loading the page

Post by Soul on July 11th 2014, 2:45 am

Afternoon TJSteel,
Do you know if any members or other staff members are having the same issue? Some other things that may be causing this could be either your browser or that you might need to clear your cache. Try clearing your cache and if it is still proving to be an issue, just switch to a different browser and see if it still happens.

As SLGray stated, it is loading fine for him but he is running Firefox, but your profile shows you are using Google Chrome. If this is so, try accessing the site through Firefox and see if you have the same issue.

I hope that these ideas can help you. If it still occurs, let me know.

Regards,
Jadster

Soul
Forumember

Male Posts : 673
Reputation : 79
Language : English
Location : United States

http://adminvortex.forumotion.com

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum