Text-Editor Problem

Go down

In progress Text-Editor Problem

Post by Rhino.Freak on December 9th 2014, 7:01 am

Hey guys, so I was just making an informative post on my forum about the new @ and # system..But something weird is happening.
This is what I type :



And this ALWAYS becomes THIS when I post it or preview it.. I can't get it to work!!



This is seriously getting on my nerves.. -__- I have tried different usernames like mine as well but it still doesn't work!

HALP

Link to the post.
avatar
Rhino.Freak
Helper
Helper

Male Posts : 1248
Reputation : 105
Language : English
Location : Mumbai, India

http://freetest.forumotion.net/

Back to top Go down

In progress Re: Text-Editor Problem

Post by Ange Tuteur on December 9th 2014, 8:29 am

It looks like it occurs after the code block. I'll report it, thanks.

Code:
@"antu"

test test test @"antu"@antu
avatar
Ange Tuteur
Forumaster

Male Posts : 13202
Reputation : 2917
Language : EN10, FR5, JA5
Location : Macungie, PA

https://github.com/SethClydesdale

Back to top Go down

In progress Re: Text-Editor Problem

Post by Rhino.Freak on December 9th 2014, 8:31 am

So it seems thanks Smile
avatar
Rhino.Freak
Helper
Helper

Male Posts : 1248
Reputation : 105
Language : English
Location : Mumbai, India

http://freetest.forumotion.net/

Back to top Go down

In progress Re: Text-Editor Problem

Post by Shadow on December 9th 2014, 11:44 am

@Rhino.Freak wrote:Hey guys, so I was just making an informative post on my forum about the new @ and # system..But something weird is happening.
This is what I type :



And this ALWAYS becomes THIS when I post it or preview it.. I can't get it to work!!



This is seriously getting on my nerves.. -__- I have tried different usernames like mine as well but it still doesn't work!

HALP

Link to the post.
Hello

Infact you found a real bug Smile The correction is alrealy online Smile

Many thanks for your help :rose:
avatar
Shadow
Administrator
Administrator

Male Posts : 15965
Reputation : 1729
Language : French, English

https://help.forumotion.com

Back to top Go down

In progress Re: Text-Editor Problem

Post by Rhino.Freak on December 9th 2014, 12:28 pm

uhm, it still aint working in mine though?
avatar
Rhino.Freak
Helper
Helper

Male Posts : 1248
Reputation : 105
Language : English
Location : Mumbai, India

http://freetest.forumotion.net/

Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum