Forum keeps loading for a long time

Go down

In progress Forum keeps loading for a long time

Post by angel_of_night on December 19th 2014, 2:39 pm

My forum today is been very slow, it takes too long to load



I cleared my browser cache
I tried other browsers
I deleted forum's cookies
And resynchronized forum.

Not sure what is causing this.

Thank you
avatar
angel_of_night
Forumember

Female Posts : 565
Reputation : 10
Language : portuguese

Back to top Go down

In progress Re: Forum keeps loading for a long time

Post by APE on December 19th 2014, 2:49 pm

please give a forum URL thank you.



avatar
APE
Administrator
Administrator

Male Posts : 12322
Reputation : 1284
Language : fluent in dork / mumbojumbo & English haha

http://chatworld.forumotion.co.uk/

Back to top Go down

In progress Re: Forum keeps loading for a long time

Post by angel_of_night on December 19th 2014, 2:55 pm

avatar
angel_of_night
Forumember

Female Posts : 565
Reputation : 10
Language : portuguese

Back to top Go down

In progress Re: Forum keeps loading for a long time

Post by APE on December 19th 2014, 2:59 pm

Your forum loads in 0.2 seconds for me what browser are you using ? 
EDIT: it maybe your internet is just slow give your internet a speed test Wink
i use this not sure if it will work for you aswell
http://internet-speedtest.net/



avatar
APE
Administrator
Administrator

Male Posts : 12322
Reputation : 1284
Language : fluent in dork / mumbojumbo & English haha

http://chatworld.forumotion.co.uk/

Back to top Go down

In progress Re: Forum keeps loading for a long time

Post by Shadow on December 19th 2014, 3:03 pm

Hello

You can check your forum with this tool: http://gtmetrix.com/reports/www.namelesscraft.org/wUDpP7wR

Did you add some recent JS?

I've sent your forum to our technicians, they will also check it Wink

EDIT: our technicians told me the problem is coming from the following service:
https://minotar.net/
Images you upload from the service make troubles Smile
avatar
Shadow
Administrator
Administrator

Male Posts : 15965
Reputation : 1729
Language : French, English

https://help.forumotion.com

Back to top Go down

In progress Re: Forum keeps loading for a long time

Post by angel_of_night on December 19th 2014, 6:58 pm

Thank you for the fast answer! Though I am not using minotar.net services in the index page, only at the memberlist (as far as I can remember).
So either way does it affect the whole forum pages and sub-pages?
avatar
angel_of_night
Forumember

Female Posts : 565
Reputation : 10
Language : portuguese

Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum