Forum is very slow, pages take long time to load, malware detected

Go down

In progress Forum is very slow, pages take long time to load, malware detected

Post by Canner on May 13th 2020, 10:21 pm

Technical Details


Forum version : #phpBB2
Position : Administrator
Concerned browser(s) : Mozilla Firefox, Google Chrome, Internet Explorer
Screenshot of problem : https://sitecheck.sucuri.net/results/https/themuckyplace.forumotion.com
Who the problem concerns : All members
When the problem appeared : couple of weeks
Forum link : https://themuckyplace.forumotion.com/

Description of problem

Hi,

This is my first post, I joined the Forumotion forum to report a problem.
Since a couple of weeks the forum themuckyplace.forumotion.com is extremely slow, been waiting for the problem to resolve by itself, but unfortunately that's not happening.

Because the issue stayed, I decided to run a sitecheck on Sucuri.net. (Link to scan result)

The scan came up with a warning that malware was detected :

This page includes a JavaScript/iframe from adstune.com that is blacklisted by Sucuri Labs, see https://labs.sucuri.net/?blacklist=adstune.com

https://adstune.com/ap/index.php?lang=en&dim=728x90

I don't know if this is causing the site to run slow, but it's possible.
Can you help me to clean up the mess and fix the forum so it runs normal again?

Kind Regards,
Canner
Canner
Canner
New Member

Posts : 3
Reputation : 1
Language : english

View user profile https://themuckyplace.forumotion.com/

Back to top Go down

In progress Re: Forum is very slow, pages take long time to load, malware detected

Post by brandon_g on May 14th 2020, 12:17 am

Hello,

Did you add any scripts to your site before the problem started happening?

If so could you please disable javascript and force the basic css temporarily and see if it solves the issue. This is the most likely culprit.

-Brandon
brandon_g
brandon_g
Manager
Manager

Male Posts : 9210
Reputation : 845
Language : English
Location : USA

View user profile https://www.broadcastingduo.com

Back to top Go down

In progress Re: Forum is very slow, pages take long time to load, malware detected

Post by SLGray on May 14th 2020, 2:13 am

Also force the default templates if you have modified any.


Forum is very slow, pages take long time to load, malware detected Slgray10
Forum is very slow, pages take long time to load, malware detected Ssshfm13

When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.
SLGray
SLGray
Administrator
Administrator

Male Posts : 47967
Reputation : 3373
Language : English
Location : United States

View user profile https://help.forumotion.com/

Back to top Go down

In progress Re: Forum is very slow, pages take long time to load, malware detected

Post by Canner on May 14th 2020, 10:39 pm

Thanks for your replies. Smile

I have notified the site owner with the provided solutions.
Although I am admin on that site, I did not build or maintain it otherwise.
I don't want to change any settings without permission, and mess things up even more.

One thing I forgot to mention is that the trouble started around April 16th.
On Forumotions Twitter I found a message saying there had been maintenance that day.
Back then I assumed the maintenance could be the cause for the slow loading of pages on the site.
But now almost 5 weeks later the problem is still going on.

Will keep you updated.

edit: the problem started a couple of days before the maintenance on the 16th


Last edited by Canner on May 15th 2020, 3:34 pm; edited 4 times in total
Canner
Canner
New Member

Posts : 3
Reputation : 1
Language : english

View user profile https://themuckyplace.forumotion.com/

Back to top Go down

In progress Re: Forum is very slow, pages take long time to load, malware detected

Post by SLGray on May 15th 2020, 12:07 am

Really the founder needs to ask for help since he/she will have access to things that administrators will not have.


Forum is very slow, pages take long time to load, malware detected Slgray10
Forum is very slow, pages take long time to load, malware detected Ssshfm13

When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.
SLGray
SLGray
Administrator
Administrator

Male Posts : 47967
Reputation : 3373
Language : English
Location : United States

View user profile https://help.forumotion.com/

Back to top Go down

In progress Re: Forum is very slow, pages take long time to load, malware detected

Post by Canner on May 15th 2020, 3:30 pm

The founder doesn't have a payed subscription, and therefore wasn't expecting help, so he didn't bother to contact and was hoping the issue would resolve on it's own.

I send him a link to this topic, I can't do much else, hopefully he'll take it from here. Very good
Canner
Canner
New Member

Posts : 3
Reputation : 1
Language : english

View user profile https://themuckyplace.forumotion.com/

Back to top Go down

In progress Re: Forum is very slow, pages take long time to load, malware detected

Post by brandon_g on May 15th 2020, 3:45 pm

Hello,

Please let the founder know we never charge for support, support is free and always will be, regardless of package. Wink
brandon_g
brandon_g
Manager
Manager

Male Posts : 9210
Reputation : 845
Language : English
Location : USA

View user profile https://www.broadcastingduo.com

Back to top Go down

In progress Re: Forum is very slow, pages take long time to load, malware detected

Post by SLGray on May 15th 2020, 9:21 pm

Correct.  Our official supportt forums offer free support.


Forum is very slow, pages take long time to load, malware detected Slgray10
Forum is very slow, pages take long time to load, malware detected Ssshfm13

When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.
SLGray
SLGray
Administrator
Administrator

Male Posts : 47967
Reputation : 3373
Language : English
Location : United States

View user profile https://help.forumotion.com/

Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum