Current date/time is July 22nd 2018, 11:01 am

Search found 338 matches for phpBB2

Possible to Code Tables like zetaboards?

Technical Details


Forum version : #phpBB2
Position : Founder
Concerned browser(s) : Mozilla Firefox
Screenshot of problem : https://servimg.com/view/19941323/6
Who the problem concerns : All members
When the problem appeared : Since I opened the forum.
Forum link : pwgenesis.forumotion.com

Description of problem

I'm currently in the process of manually migrating my forum over from zetaboards (they were purchased by Tappa Talk). While I'm getting the hangs of things here one issue I have difficulty with is coding tables.

Zetaboards coding for tables is very simple and intuitive. I was wondering if there is a possible script, CSS, or theme code I could use that would simulate zetaboards table coding.

The coding below is what produces the table in the image I attached.

Code:
[table=6,PWG Championship History, 1][b]Champion[/b][c][b]Defeated[/b][c][b]Match Type[/b][c][b]Date[/b][c][b]Show[/b][c][b]Information[/b][c]Shawn Michaels
[small](36 Day Reign)[/small][c]Dean Ambrose[c]Singles[c]2/11/18[c]ORIGIN: of Champions[c]The Heartbreak Kid is crowned Fury's inagural PWG Champion in the Genesis 1 Tournament Finals.[c]Seth Rollins
[small](42 Day Reign)[/small][c]Shawn Michaels, Dean Ambrose[c]Triple-Threat Elimination[c]3/18/2018[c]Broken Promises[c]Seth Rollins eliminates the champ HBK before eliminating his heated rival Dean Ambrose to win his first ever Championship in PWG.[c]Shawn Michaels
[small](35 Day Reign)[/small][c]Seth Rollins, Dean Ambrose[c]Hell in a Cell[c]4/29/18[c]Grand Stand[c]A emphatic punctuation to this feud of the year, after all three men got put though hell, and Rollins through the cell he eats THREE superkicks to FINALLY keep him down. HBK sends Rollins off to Revolt whist earning his 2nd world championship, the first do to so.[c]Eddie Guerrero
[small](42 Day Reign)[/small][c]Shawn Michaels[c]Singles[c]6/3/18[c]FallOut[c]After "cheating" death, Eddie stole a spot in a #1 Contenders Match before riding the momentum all the way to the PWG Championship.[c]AJ Styles[c]Eddie Guerrero[c]2 Out Of 3 Falls[c]7/15/18[c]Fortune[c]With both men having a victory over the other the 'rubber match' was set; and with a 2 to 1 Fall victory, PWG officially becomes 'The House That AJ Styles Built.'[/table]


If there isn't a possible way to use the type of coding for tables that zetaboard uses, can someone point me in the right direction of how to make a table like pictured using forumotion table coding?

Thank you in advance for the help and clarification!
by AnyColor
Today at 5:49 am
 
Search in: Scripts (Coding) Problems
Topic: Possible to Code Tables like zetaboards?
Replies: 1
Views: 33

Remove Subject & Date/Time Information on Posts

Technical Details


Forum version : #phpBB2
Position : Founder
Concerned browser(s) : Mozilla Firefox
Screenshot of problem : https://servimg.com/view/19941323/5
Who the problem concerns : All members
When the problem appeared : Since the forum was created
Forum link : pwgenesis.forumotion.com

Description of problem

I'd like to remove the Subject: information and the Date/Time information that appears at the very top of every post. It is the line above "Monday Night Fury" in the attached image. (ignore the gold circles drawn-in that was for a different issue that's already been resolved)

Sorry if this was answered somewhere else already. I couldn't find anything while searching, but it could have been due to not knowing what specific words to use.

Thank you in advance for the help!
by AnyColor
Yesterday at 9:12 pm
 
Search in: Design & Appearance Problems Archives
Topic: Remove Subject & Date/Time Information on Posts
Replies: 4
Views: 42

Quote-Edit-Delete Bar Location (move from top of posts to bottom)

Technical Details


Forum version : #phpBB2
Position : Founder
Concerned browser(s) : Mozilla Firefox
Screenshot of problem : https://servimg.com/view/19941323/5
Who the problem concerns : All members
When the problem appeared : Since I started the forum
Forum link : pwgenesis.forumotion.com

Description of problem

I would like the Quote-Edit-Delete-IP Bar that's at the top of all posts to be moved to the bottom of all posts.

Conversely, I would also like the Profile-PM-Email-Online Bar at the bottom of all posts to be moved to the top of all posts.

My forum is phpBB2.

I attached an image of what the posts look like now (ignore the drawn on yellow circles, this image was used for a different issue that's already been resolved)

Apologies if this has already been answered. I couldn't find what I needed when searching through the forum.

Thank you to everyone who helps!
by AnyColor
Yesterday at 4:56 am
 
Search in: Design & Appearance Problems Archives
Topic: Quote-Edit-Delete Bar Location (move from top of posts to bottom)
Replies: 9
Views: 118

Remove "click to see full size" link of images INSIDE a Table

Technical Details


Forum version : #phpBB2
Position : Founder
Concerned browser(s) : Mozilla Firefox
Screenshot of problem : https://servimg.com/view/19941323/5
Who the problem concerns : All members
When the problem appeared : When doing table coding for the first time; insert images into the tables.
Forum link : http://pwgenesis.forumotion.com/t5-pwg-2k18-roster#5

Description of problem

I would like to remove the hyperlink above images that are inside a table.

I do not want to manually resize the images as I want them to scale to the various desktop/mobile screens.

I followed the instructions to remove the "enlarge/reduce image" link that shows up due to my automatic resize settings and while this works great, it doesn't seem to apply to images when they are INSIDE a table. (URL: https://help.forumotion.com/t128406-remove-enlarge-reduce-image-link)

Is there any workaround to removing the link as it shows in my photo?

Also, is there a way to remove the space between each row, so that they kind of just sit snug on top and next to each other? Or in the least make it so the space between each row and coloumn are equal?

Thank you to everyone who takes the time to help!
by AnyColor
Yesterday at 3:24 am
 
Search in: Scripts Problems Archives
Topic: Remove "click to see full size" link of images INSIDE a Table
Replies: 5
Views: 59

Domain shut down

Technical Details


Forum version : #phpBB2
Position : Administrator
Concerned browser(s) : Mozilla Firefox, Google Chrome, Internet Explorer, Opera, Safari
Who the problem concerns : All members
Forum link : ( link is hidden, you must reply to see )

Description of problem

Hello!

The domain of forum I am administrator of is not working anymore. I can not get to forum at all.

I was wondering whether this happened due to forum inactivity?

I would very much appreciate if you could return the domain and with that revive forum as me and some other members would love to return using it.

Kind regards,
Mary-Kate
by marykate202
on July 18th 2018, 11:11 pm
 
Search in: Connection Problems Archives
Topic: Domain shut down
Replies: 15
Views: 148

Copy Code

Technical Details


Forum version : #phpBB2
Position : Founder
Concerned browser(s) : Google Chrome
Who the problem concerns : Yourself
Forum link :

Description of problem

Good day. I have a problem, I would like to make a code for copying in the field of a given pattern. Is there a tutorial to do a javascript that will enable code encoding?
by Amadeus
on June 29th 2018, 12:09 pm
 
Search in: Scripts Problems Archives
Topic: Copy Code
Replies: 3
Views: 82

Custom Domain appearing as "Does Not Exist"

Technical Details


Forum version : #phpBB2
Position : Founder
Concerned browser(s) : Mozilla Firefox, Google Chrome
Screenshot of problem : https://imgur.com/787zHTz.png
Who the problem concerns : All members
When the problem appeared : 8am Central Standard Time
Forum link : https://www.thegalaxycauldronforums.com

Description of problem


My forums run a custom domain name through forumotion.

This is our domain:
http://www.thegalaxycauldronforums.com/forum

When using this url we are given this screen:



My original and old url still works:
https://galaxycauldron.forumotion.com/forum

But it still has issues with error messages for posting threads and replies when you chose the "view your message" option.




The messages and new topics will still post as normal with no issues if you navigate back a page and continue as normal.


My admin panel shows that we have a custom domain name and that it's supposed to redirect my old url to the personalized one. But there are discrepancies in showing that our url is the old one and not the new one.




We have had a free domain name provided from forumotion for years now. About 2 weeks ago we recently changed to the advanced package.
by Lady Galaxia
on June 26th 2018, 4:11 pm
 
Search in: Garbage
Topic: Custom Domain appearing as "Does Not Exist"
Replies: 1
Views: 94

THE FORUM WWW.CBRPORTUGAL.COM DOESN'T EXIST

Technical Details


Forum version : #phpBB2
Position : Founder
Concerned browser(s) : Mozilla Firefox, Google Chrome, Internet Explorer
Screenshot of problem : https://2img.net/h/s33.postimg.cc/taqh5jx33/Screenshot_1.jpg
Who the problem concerns : All members
When the problem appeared : Started to occur around 14:30 GMT, 2018-06-26
Forum link : http://www.cbrportugal.com/forum

Description of problem

Forum started to be inaccessible via the domain url (www.cbrportugal.com) but it works with the forumeiros url (http://cbrportugal.forumeiros.com)
I saw that other people are complaining about the same issue, but decided to report it for my forum as well
by F1CT1C10U5
on June 26th 2018, 3:49 pm
 
Search in: Garbage
Topic: THE FORUM WWW.CBRPORTUGAL.COM DOESN'T EXIST
Replies: 1
Views: 76

Sort Posts in Topics

Technical Details

Forum version : #phpBB2
Position : Founder
Concerned browser(s) : Mozilla Firefox
Who the problem concerns : All members
When the problem appeared : When I founded the forum
Forum link : http://pspmaniacs.forumotion.com

Description of problem

Hi:
I need help to be able to fix the posts so that the 1st post stays on top instead of the bottom. Then all replies go to the top instead of the bottom. Please help.
Thank-you
Pauline
by Pauline54
on June 21st 2018, 5:44 pm
 
Search in: Other Problems Archives
Topic: Sort Posts in Topics
Replies: 12
Views: 130

I'm no longer the founder/admin of the forum

Technical Details


Forum version : #phpBB2
Position : Administrator
Concerned browser(s) : Google Chrome
Screenshot of problem : https://ibb.co/eKY1yT
Who the problem concerns : Yourself
When the problem appeared : Last week - around the 30th of May
Forum link : http://daharanempire.board-directory.net/forum

Description of problem

Good Afternoon,

I've created this website a good time ago, but haven't worked on it for years. I've recently got back to working on it for a different purpose.

So I tried to log in and start working on it. This is when I noticed I was unable to login as Admin. So at first I figured I had forgotten my login.
However, when I tried to reset my password it stated my email "lh*****@***mail.com" didn't match the username Admin (founder).

I logged in as my other account, which luckily is also an administrator and noticed that the Founder was now logged as "nick_******@***mail.co.uk".

For safety and privacy reasons in the screenshot and in this post I've filtered the email addresses. If they are required, please let me know.

I did NOT set that up and no longer have the rights I need to alter who the admin is. Due to this I am unable to change the name of the website and buy credits and such.

I've already tried reaching out to the email address the admin has been setup to, but after a week have still not received any responses.

I'm desperate to regain control of my own website. Could you please help me out?
I'm willing to provide any information required.

Kind regards,
Nubmuffin
by nubmuffin
on June 4th 2018, 1:20 pm
 
Search in: Connection Problems Archives
Topic: I'm no longer the founder/admin of the forum
Replies: 3
Views: 122

Domain not working

Technical Details


Forum version : #phpBB2
Position : Founder
Concerned browser(s) : Mozilla Firefox, Google Chrome, Internet Explorer, Safari
Who the problem concerns : All members
When the problem appeared : Today
Forum link : http://rajeevianzhub.2forum.biz

Description of problem

Hi,

I have been using an external domain for my forum since 2015 but since yesterday suddenly my domain www.rajeevkhandelwalfandom.com is not directing to my forum. When I tried my original Forummotion domain, even that is not working.

Please help me to get back my forum on the domain.

Regards,
RKF
by smitra06
on June 3rd 2018, 12:21 pm
 
Search in: Connection Problems Archives
Topic: Domain not working
Replies: 11
Views: 270

inroduce and making forum

Technical Details


Forum version : #phpBB2
Position : Founder
Concerned browser(s) : Internet Explorer
Who the problem concerns : Yourself
When the problem appeared : now
Forum link : http://daddigyrl@forumotion.com

Description of problem

I'm not sure how to make my forum or how to introduce myself. I've gotten the welcome letter from you all but still lost.
by Daddigyrl
on May 27th 2018, 5:51 pm
 
Search in: Garbage
Topic: inroduce and making forum
Replies: 5
Views: 154

Inactive Members On Member List

Technical Details


Forum version : #phpBB2
Position : Founder
Concerned browser(s) : Google Chrome
Who the problem concerns : All members
When the problem appeared : When making members inactive.
Forum link : http://oldblood.forummotion.com

Description of problem

I have recently had to remove several members from my forum, however they have posted things that I do not want to disappear or be removed from threads, so I went in and made them inactive in the ACP.

Is there a way to take inactive members off the public member list?
by Biird
on May 23rd 2018, 10:03 pm
 
Search in: Garbage
Topic: Inactive Members On Member List
Replies: 4
Views: 175

Topic suddenly splited in two, can't be merged again

Technical Details


Forum version : #phpBB2
Position : Administrator
Concerned browser(s) : Google Chrome
Screenshot of problem : http://jyxo.info/uploads/CA/cab59f205b8000819481fd0d86d77883b272354c.jpg
Who the problem concerns : All members
When the problem appeared : This afternoon. Suddenly.
Forum link : http://zodlikeproductions.forumotion.eu/

Description of problem

Hello, strange thing occured today.

My main discussion topic suddenly splitted in two. I remember there was 36 pages than it dropped to 34 and the new, same named topic occured. Moreover, the original one was suddenly locked. I tried to unlock the original one and merge it with the new one but everytime the longer topic locks itself and at the end of my last post from the last evening lik appears that leads to the newly occured thread.

I would like to merge the shorter topic with the original one and continue in it.

Thank you in advance.
by KneelB4Zod!
on May 22nd 2018, 8:08 pm
 
Search in: Problems Archives
Topic: Topic suddenly splited in two, can't be merged again
Replies: 5
Views: 101

[Only Topic] Forum doesn't load at all

Topic Made Into An Only Topic.


Please give this information if you are having this issue:

Code:
[b]Forum's Link[/b]:
[b]Device Used[/b]:
[b]Browser Used[/b]:
[b]Internet Provider[/b]:
[b]Topic'It App[/b]:  Yes or No
[b]Country[/b]:




Technical Details

Forum version : #phpBB2
Position : Founder
Concerned browser(s) : Mozilla Firefox, Google Chrome, Safari, Other
Who the problem concerns : A few members
When the problem appeared : Since yesterday (2018 05 19) afternoon
Forum link : http://sunset.forumtwilight.com

Description of problem

Hi all.

Since yesterday we are facing trouble logging into forumotion forums. The problem occurs on all devices (laptops, tablets, smartphones), all browsers (Safari, Mozilla, Chrome, etc.), all operational systems (iOS, Android) and mostly when using mobile internet data. Some members also complained that they can't reach forum through wi-fi too. Happens with all forumotion forums (this forum too). Cache and cookies cleared, newest versions of browsers and operational systems downloaded. Forum takes a lot time to load, and when it does, we always get something like this:


Me and my forum members are from Lithuania.

Please take a look into it. Thank you.
by ifelthope1126
on May 20th 2018, 6:45 pm
 
Search in: Connection Problems Archives
Topic: [Only Topic] Forum doesn't load at all
Replies: 13
Views: 254

Admin panel

Technical Details


Forum version : #phpBB2
Position : Founder
Concerned browser(s) : Google Chrome
Who the problem concerns : A few members
When the problem appeared : now
Forum link : http://joannedube@rogers.com

Description of problem

I have promoted a member to admin, and wonder why they cannot access the Administration Panel?
by joanne1947
on May 17th 2018, 10:04 pm
 
Search in: Garbage
Topic: Admin panel
Replies: 2
Views: 137

Disabling new Topics

Technical Details


Forum version : #phpBB2
Position : Founder
Concerned browser(s) : Internet Explorer
Screenshot of problem : http://jyxo.info/uploads/E5/e58d3d7870b266b0defe406a96286aeb12cab24c.png
Who the problem concerns : Yourself
When the problem appeared : Since begining
Forum link : http://zodlikeproductions.forumotion.eu/

Description of problem

I would like to disable creation of the new topics in some threads. For example: I created topic Main discussion. In this topic I want to allow creation of new topics. But in topics made under the Main discussion I don't want to allow further new topics. I can't find where to disable it.

Thank you in advance for help.
by KneelB4Zod!
on May 17th 2018, 1:10 pm
 
Search in: Design & Appearance Problems Archives
Topic: Disabling new Topics
Replies: 4
Views: 142

Forum redirected and disappeared?

Technical Details


Forum version : #phpBB2
Position : Founder
Concerned browser(s) : Google Chrome, Opera
Who the problem concerns : All members
When the problem appeared : Last week
Forum link : http://tarot.heavenforum.org/forum

Description of problem

My forum has disappeared and when I click on the site it redirects to a foreign forum? Italian or Spanish Tarot site.
Is my forum still around as now I want to work with it and can't find it?

by Ladyofavalon
on May 15th 2018, 12:34 pm
 
Search in: Garbage
Topic: Forum redirected and disappeared?
Replies: 2
Views: 157

javascript

Technical Details


Forum version : #phpBB2
Position : Founder
Concerned browser(s) : Google Chrome
Who the problem concerns : Yourself
Forum link : http://hena.forumotion

Description of problem

hello,

need to know where to paste java script code
by hena
on May 10th 2018, 11:52 am
 
Search in: Garbage
Topic: javascript
Replies: 9
Views: 232

Migration from Yahoo Groups

Technical Details


Forum version : #phpBB2
Position : Founder
Concerned browser(s) : Google Chrome
Who the problem concerns : Yourself
Forum link : http://laas.forumotion.com

Description of problem

Is there a way to migrate a forum from Yahoo Groups?
by spencer.soohoo@csmc.edu
on May 10th 2018, 8:34 am
 
Search in: Garbage
Topic: Migration from Yahoo Groups
Replies: 1
Views: 138

My forum lost!

@danubius wrote:TECHNICAL DETAILS

Forum version : #phpBB2
Position : Founder
Concerned browser(s) : Google Chrome
Who the problem concerns : Yourself
Forum link : http//danubius.bestoforum.net

DESCRIPTION OF PROBLEM
Today I wanted to access the forum, however, there is no forum! Disappeared! Where can I get information about what happened to the forum? There was nothing to my email address.I can not use founder tools to recover  ,i have forgot founder mail (forum egzist since 2007,more of 11 000 reg.members)

Link of my (lost) forum: http://danubius.bestoforum.net

Please ,i need help from staff members ,to "find" my forum (new) adress .
And,my forum  its NOT http://danubius.serbianforum.info/ !

I have replied to your PM.

Since the topic starter resolved the issue, this topic will be locked and archived.
by SLGray
on May 6th 2018, 9:02 pm
 
Search in: Other Problems Archives
Topic: My forum lost!
Replies: 3
Views: 207

My forum lost!

TECHNICAL DETAILS

Forum version : #phpBB2
Position : Founder
Concerned browser(s) : Google Chrome
Who the problem concerns : Yourself
Forum link : http//danubius.bestoforum.net

DESCRIPTION OF PROBLEM
Today I wanted to access the forum, however, there is no forum! Disappeared! Where can I get information about what happened to the forum? There was nothing to my email address.I can not use founder tools to recover ,i have forgot founder mail (forum egzist since 2007,more of 11 000 reg.members)

Link of my (lost) forum: http://danubius.bestoforum.net

Please ,i need help from staff members ,to "find" my forum (new) adress .
And,my forum its NOT http://danubius.serbianforum.info/ !
by danubius
on May 6th 2018, 4:39 pm
 
Search in: Other Problems Archives
Topic: My forum lost!
Replies: 3
Views: 207

problem with coding or settings

Technical Details


Forum version : #phpBB2
Position : Founder
Concerned browser(s) : Google Chrome
Who the problem concerns : All members
When the problem appeared : after I set up group can't add chatbox or finish skins
Forum link : http://friendscornerand-psp.forumotion.com

Description of problem

I have an admin who can't add chatbox keeps disappering and another admin who can't finish the backgroud both said it is either the coding or setting need help. with this or these problems
by SlimNan
on May 3rd 2018, 7:07 pm
 
Search in: Garbage
Topic: problem with coding or settings
Replies: 12
Views: 286

'Copy Code' Javascript not working.

Technical Details


Forum version : #phpBB2
Position : Founder
Concerned browser(s) : Google Chrome
Screenshot of problem : https://images2.imgbox.com/f3/c2/ekFMrqBH_o.gif
Who the problem concerns : All members
When the problem appeared : The script has never worked before - it's always acted this way.
Forum link : http://bioluminessence.forumotion.com/

Description of problem

Hello, this is my first time submitting one of these, so apologies if I've done anything wrong.

I've been working on a forum, and grabbed a few Javascripts to make it easier to use. However, several of them did not work, this code being one of them. When I click on the Copy Code button, it doesn't do anything. I know next to nothing about Javascript, so I would appreciate if someone more experienced could give me some insight!

I have made little to no changes to the templates, and several other scripts I've tried have not worked either (this and this), perhaps the issues could be related?

Thanks in advance!
by ivyleaf
on May 1st 2018, 8:42 am
 
Search in: Scripts Problems Archives
Topic: 'Copy Code' Javascript not working.
Replies: 24
Views: 352

Paying twice for services already paid for for 2018.

Technical Details


Forum version : #phpBB2
Position : Founder
Concerned browser(s) : Internet Explorer, Other
Who the problem concerns : Yourself
When the problem appeared : 29-4-2018
Forum link : http://rcmb.forumotion.com

Description of problem

Yesterday I logged onto my admin panel to find that without warning the host now offers packages.

This wasn’t a problem, the problem is that I’ve been forced to pay for a premium package to the forum to keep my domain and other features a I had already paid for using the older system of modules.

Right now to combat this almost triple cost I’ve setup the bill Monthly rather than a lump sum until I can get a decent explanation this is change and why I currently belive I’m paying for services I had already paid for at the end of feb 2018 to cover the year.

Will I be entitled to a domain credit refund and other expenses I paid out for in feb of 2018 to now find I’m paying monthly for the same features due to a package?

I dont mind the price hike is just annoyed it seams like I now am paying almost 3 times as much as I originally was for services I had already paid for to cover the year and with no warning nor any real information about my preciouses payments on modules and domain name payments.

If someone could explain to be pretty much what the hell is going on, I my forum for almost a decade with no issues and no where near this price range and am now forced if it’s to continue to start asking members to contribute more extensively than th odd £ or 2 to just help me out on a much smaller bill than what it looks like I have to pay out now.

So I’m summary will I get a refund on services already paid? How do I go about that if I’m entitled and why was there very little info given about what’s happening so I was able to prepare earlier and not waste my money and now stuck with a monthly bill I didn’t orgianlly agree to when I founded the forum all those years ago?

Yours hopefully... one not very happy forum owner at present!
by Tugtower
on April 30th 2018, 2:39 pm
 
Search in: Garbage
Topic: Paying twice for services already paid for for 2018.
Replies: 4
Views: 147

Parallax background

Technical Details


Forum version : #phpBB2
Position : Founder
Concerned browser(s) : Google Chrome
Who the problem concerns : Yourself
Forum link : ( link is hidden, you must reply to see )

Description of problem

Hello all!

Maybe someone tried making forum background with parallax style? I was wondering what is the best way of doing this in formations setup.

Parallax example: http://www.boy-coy.com/#home

Basically, it is when different background image parts have different "translateY" values.
by Kami-sama
on April 26th 2018, 10:45 pm
 
Search in: Garbage
Topic: Parallax background
Replies: 3
Views: 198

Newsletter problem Send mail bounce

Technical Details


Forum version : #phpBB2
Position : Guest
Concerned browser(s) : Internet Explorer, Opera
Screenshot of problem : https://i.servimg.com/u/f62/12/31/59/66/054111.png
Who the problem concerns : Yourself
When the problem appeared : Nowadays
Forum link : http://autocad.bestoforum.net/

Description of problem


Hello:
Join advanced package
Send Newsletter
Member letter was returned
Delivery failed
What happened?
Thank you
by kv1012tiger
on April 25th 2018, 11:37 am
 
Search in: Problems Archives
Topic: Newsletter problem Send mail bounce
Replies: 4
Views: 159

make home page 'the forum' thread ticker

Technical Details


Forum version : #phpBB2
Position : Founder
Concerned browser(s) : Mozilla Firefox
Who the problem concerns : All members
Forum link : http://gambit.forumotion.com

Description of problem

I'd like to be able to have my home page,
gambit.forumotion.com be where http://gambit.forumotion.com/f1-take-a-gambit-enter-here
is right now, do you see?

I don't want more than one page, for them

I don't need any subforums,

so I'd like to make the forum ticker my main page?

Please help
by remmylabeau
on April 25th 2018, 8:13 am
 
Search in: Garbage
Topic: make home page 'the forum' thread ticker
Replies: 4
Views: 10031

make all avatars square

Technical Details


Forum version : #phpBB2
Position : Founder
Concerned browser(s) : Mozilla Firefox
Who the problem concerns : All members
When the problem appeared : a user request, default setup
Forum link : http://gambit.forumotion.com/u1

Description of problem

I don't actually know how to find where the option is. Right now the AVATARS uploaded
become round, in all displays,

HOW DO I MAKE THEM SQUARE PERMANENTLY?
by remmylabeau
on April 25th 2018, 6:51 am
 
Search in: Design & Appearance Problems Archives
Topic: make all avatars square
Replies: 4
Views: 96

tried to open page

Technical Details


Forum version : #phpBB2
Position : Founder
Concerned browser(s) : Mozilla Firefox, Google Chrome, Internet Explorer, Opera, Safari, Other
Who the problem concerns : All members
When the problem appeared : when opening page today
Forum link : http://devilsmercenaries.rpgwars.org/forum

Description of problem

i tried to open page and was stuck with cant find website and yet i was on it on the 10 of feb this year why can i not get into my forum please
by dragonlancer11
on April 25th 2018, 4:04 am
 
Search in: Connection Problems Archives
Topic: tried to open page
Replies: 7
Views: 194

Back to top

Page 1 of 12 1, 2, 3 ... 10, 11, 12  Next

Jump to: