The forum of the forums
Would you like to react to this message? Create an account in a few clicks or log in to continue.

Allow HTML not working

3 posters

Go down

Solved Allow HTML not working

Post by LeChat October 3rd 2023, 12:18 am

Technical Details


Forum version : #phpBB3
Position : Founder
Concerned browser(s) : Google Chrome, Internet Explorer, Opera, Safari
Who the problem concerns : All members
Forum link : http://mayo.forumpolish.com

Description of problem

Hey, HTML in posts for all members should working but it isn't.

PA
Allow HTML: ON
Allow unprotected HTML: All members
Unauthorize members with less than a week registration to post external links and emails : OFF

Allow HTML not working 7QSnA4x Allow HTML not working 7ZRHOo2

Profile
Always enable HTML: Yes

And after change Allow unprotected HTML to All members I have Maintence in progress error. ;C


Last edited by LeChat on October 3rd 2023, 10:08 am; edited 2 times in total
LeChat
LeChat
Forumember

Posts : 39
Reputation : 1
Language : english, polish

http://cadikim.forumpl.net

Back to top Go down

Solved Re: Allow HTML not working

Post by Ape October 3rd 2023, 12:37 am

Hi @LeChat

If you set the settings in your Admin Control panel to always allow this don't mean that your members settings is auto set for them.

Each member will have to allow this them self in their own profile page.

My advice is to open a welcome PM and make note to your members to make the change in the profile.

The Maintenance in progress page is down to our servers. It may have been we was working on something our end at the time.

Are you still getting this page ?


Allow HTML not working Left1212Allow HTML not working Center11Allow HTML not working Right112
Allow HTML not working Ape_b110
Allow HTML not working Ape1010
Ape
Ape
Administrator
Administrator

Male Posts : 19195
Reputation : 2000
Language : fluent in dork / mumbojumbo & English haha

http://chatworld.forumotion.co.uk/

Back to top Go down

Solved Re: Allow HTML not working

Post by LeChat October 3rd 2023, 12:45 am

First of all, thank you for the tip. <3

Second. Forum is closed for all users for now. HTML isn't working in my own posts. As i wrote, I changed settings in my profile for always enable HTML and html still doesn't work.

I'm a little afraid of this message. Could it have appeared because I changed the option in the settings to allow all members to unprotected HTML?

Edit: Because this message isn't visible on other forumpolish forums. It appears only on my forum.
LeChat
LeChat
Forumember

Posts : 39
Reputation : 1
Language : english, polish

http://cadikim.forumpl.net

Back to top Go down

Solved Re: Allow HTML not working

Post by Ape October 3rd 2023, 1:09 am

Don't worry about the page about that page it had nothing to do with you making a change to your settings.

our forums work on a number of servers and sometimes one of them may be getting an update or it is just backing up it's systems and your forum.

My advice is to clear your browser and try again.

If you still have the problem in more then 3 hours let me know and i can report it to our tech team.

Please remember not all HTML codes work on our forums

it may help if you paste what your trying to do here on the support forum so we have a clue on what is not working.

If you post a code please use the code button in your editor Allow HTML not working Code20

Also when making a new topic please see the following settings at the bottom of your post page.
Allow HTML not working Captu670 make sure the box is not set to Don't allow HTML before posting.


Allow HTML not working Left1212Allow HTML not working Center11Allow HTML not working Right112
Allow HTML not working Ape_b110
Allow HTML not working Ape1010
Ape
Ape
Administrator
Administrator

Male Posts : 19195
Reputation : 2000
Language : fluent in dork / mumbojumbo & English haha

http://chatworld.forumotion.co.uk/

Back to top Go down

Solved Re: Allow HTML not working

Post by LeChat October 3rd 2023, 1:19 am

our forums work on a number of servers and sometimes one of them may be getting an update or it is just backing up it's systems and your forum.
Thank you. It calmed me down, because I thought it was me who broke something.


If you still have the problem in more then 3 hours let me know and i can report it to our tech team.
ok

Please remember not all HTML codes work on our forums
The same codes are working perfectly on test forum, but maybe it's related with Maintence in progress message, because just before it appeared, I had some problems with saving changes in PA. Maybe something wasn't saved.

I'll check it tomorrow (it's already 1 a.m. in my time zone XD) and I'll keep you updated.

LeChat
LeChat
Forumember

Posts : 39
Reputation : 1
Language : english, polish

http://cadikim.forumpl.net

Ape likes this post

Back to top Go down

Solved Re: Allow HTML not working

Post by Ape October 3rd 2023, 1:36 am

LeChat wrote:
our forums work on a number of servers and sometimes one of them may be getting an update or it is just backing up it's systems and your forum.
Thank you. It calmed me down, because I thought it was me who broke something.


If you still have the problem in more then 3 hours let me know and i can report it to our tech team.
ok

Please remember not all HTML codes work on our forums
The same codes are working perfectly on test forum, but maybe it's related with Maintence in progress message, because just before it appeared, I had some problems with saving changes in PA. Maybe something wasn't saved.

I'll check it tomorrow (it's already 1 a.m. in my time zone XD) and I'll keep you updated.


I have ran a test and yes one of our servers is coming back as not online.

This is an unexpected server problem and if it's not fixed by tomorrow then i will report it to out team.

Best regards.

Ape & the Forumotion Team.


Allow HTML not working Left1212Allow HTML not working Center11Allow HTML not working Right112
Allow HTML not working Ape_b110
Allow HTML not working Ape1010
Ape
Ape
Administrator
Administrator

Male Posts : 19195
Reputation : 2000
Language : fluent in dork / mumbojumbo & English haha

http://chatworld.forumotion.co.uk/

TonnyKamper, poesia-verses and Razor12345 like this post

Back to top Go down

Solved Re: Allow HTML not working

Post by LeChat October 3rd 2023, 10:07 am

Forum is back.

I found a problem with HTML. I had my CSS saved in Modules > Forum widgets management. My widget with CSS didn't work in right column, but in left column everything works. xD
LeChat
LeChat
Forumember

Posts : 39
Reputation : 1
Language : english, polish

http://cadikim.forumpl.net

Ape likes this post

Back to top Go down

Solved Re: Allow HTML not working

Post by Razor12345 October 3rd 2023, 10:09 am

Problem solved & topic archived.
Please read our forum rules: ESF General Rules


Allow HTML not working Screen51
Razor12345
Razor12345
Support Moderator
Support Moderator

Male Posts : 1541
Reputation : 266
Language : Ukr, Rus, Eng
Location : Ukraine

Back to top Go down

Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum