The forum of the forums
Would you like to react to this message? Create an account in a few clicks or log in to continue.

[HELP] HTML Not Working

2 posters

Go down

In progress [HELP] HTML Not Working

Post by The Awakened March 29th 2016, 4:44 am

Hello. Currently I'm experience difficulties with HTML on the forum. I've gone to the ACP > General > Messages & Emails > Configuration and turned on the HTML, but it still doesn't allow HTML to appear. I'm wondering if there is something else that I need to do in order for it to function.

Site URL: http://fairytailhaven.forumotion.com
Example of Problem: http://fairytailhaven.forumotion.com/t215-stuff#1361
The Awakened
The Awakened
Forumember

Posts : 134
Reputation : 9
Language : English, Spanish, and French

http://www.fairytailhaven.forumotion.com

Back to top Go down

In progress Re: [HELP] HTML Not Working

Post by SLGray March 29th 2016, 4:57 am

Profile > Preferences
Always allow HTML:  Yes


[HELP] HTML Not Working Slgray10

When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.
SLGray
SLGray
Administrator
Administrator

Male Posts : 51540
Reputation : 3519
Language : English
Location : United States

https://forumsclub.com/gc/128-link-directory/

Back to top Go down

In progress Re: [HELP] HTML Not Working

Post by The Awakened March 29th 2016, 5:21 am

Where exactly would I find that specific location?
The Awakened
The Awakened
Forumember

Posts : 134
Reputation : 9
Language : English, Spanish, and French

http://www.fairytailhaven.forumotion.com

Back to top Go down

In progress Re: [HELP] HTML Not Working

Post by SLGray March 29th 2016, 5:28 am

Press the profile link in the navigation bar on your forum.


[HELP] HTML Not Working Slgray10

When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.
SLGray
SLGray
Administrator
Administrator

Male Posts : 51540
Reputation : 3519
Language : English
Location : United States

https://forumsclub.com/gc/128-link-directory/

Back to top Go down

In progress Re: [HELP] HTML Not Working

Post by The Awakened March 29th 2016, 5:30 am

Edit: Sorry, totally didnt notice it still didnt work. The problem still exists
The Awakened
The Awakened
Forumember

Posts : 134
Reputation : 9
Language : English, Spanish, and French

http://www.fairytailhaven.forumotion.com

Back to top Go down

In progress Re: [HELP] HTML Not Working

Post by SLGray March 29th 2016, 5:32 am

You will have to inform all your members that they will have to set the options themselves.


[HELP] HTML Not Working Slgray10

When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.
SLGray
SLGray
Administrator
Administrator

Male Posts : 51540
Reputation : 3519
Language : English
Location : United States

https://forumsclub.com/gc/128-link-directory/

Back to top Go down

In progress Re: [HELP] HTML Not Working

Post by The Awakened March 29th 2016, 5:35 am

SLGray wrote:You will have to inform all your members that they will have to set the options themselves.

Doesn't work though. Here's the link for visual: http://fairytailhaven.forumotion.com/t215-stuff#1361
The Awakened
The Awakened
Forumember

Posts : 134
Reputation : 9
Language : English, Spanish, and French

http://www.fairytailhaven.forumotion.com

Back to top Go down

In progress Re: [HELP] HTML Not Working

Post by SLGray March 29th 2016, 5:50 am

What does not work?  I do not see any codes.


[HELP] HTML Not Working Slgray10

When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.
SLGray
SLGray
Administrator
Administrator

Male Posts : 51540
Reputation : 3519
Language : English
Location : United States

https://forumsclub.com/gc/128-link-directory/

Back to top Go down

In progress Re: [HELP] HTML Not Working

Post by The Awakened March 29th 2016, 5:51 am

An admin of mine just figured it out a minute or two ago lol. He basically had to reboot the HTML due to some cache error. But thank you for the help. This can be locked now
The Awakened
The Awakened
Forumember

Posts : 134
Reputation : 9
Language : English, Spanish, and French

http://www.fairytailhaven.forumotion.com

Back to top Go down

In progress Re: [HELP] HTML Not Working

Post by SLGray March 29th 2016, 5:53 am

You're welcome.

Topic solved and archived


[HELP] HTML Not Working Slgray10

When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.
SLGray
SLGray
Administrator
Administrator

Male Posts : 51540
Reputation : 3519
Language : English
Location : United States

https://forumsclub.com/gc/128-link-directory/

Back to top Go down

Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum