The forum of the forums
Would you like to react to this message? Create an account in a few clicks or log in to continue.

Extreme problem with "my" forum

4 posters

Go down

Solved Extreme problem with "my" forum

Post by Raziel21 August 31st 2009, 8:24 pm

bwi
Some facts

- I can't enter my forum at location.
- My cable internet (LAN) was giving me some serious problems yesterday so I had to totally reformat my OS, from scratch.
- HijackR found so called "HotkeyH@@K.dll"
- There might be a person who was atempting to delete my forum (but that's just a thought)
Code:
http://mizuchi.forumotion.com/

Ok, so this is the idea that I have. Certain person entered my administration panel and confirmed to Delete entire forum.

I thought i'd give some img files just so that you may see that forum existed Razz :]

Extreme problem with "my" forum Th_Examlpe1 Extreme problem with "my" forum Th_Example2 Extreme problem with "my" forum Th_Example3

I need serious help, I've put a lot of effort into it (and my friends who were typing and exchanging opinions). mwii
Raziel21
Raziel21
Forumember

Male Posts : 86
Reputation : 0
Language : Serbian, English, Russian, Italiano, Espanol
Location : Belgrade, Serbia

http://mizuchi.forumotion.com/forum

Back to top Go down

Solved Re: Extreme problem with "my" forum

Post by NaXuh August 31st 2009, 8:31 pm

Hmm, The forum shows up fine for me.

I can't say I know what the problem is if it shows up for me.
NaXuh
NaXuh
Forumember

Male Posts : 226
Reputation : 21
Language : English, C#, CSS, HTML, PHP.

Back to top Go down

Solved Re: Extreme problem with "my" forum

Post by Raziel21 August 31st 2009, 8:35 pm

You were right! Forum is really there but...I can't connect trough my internet connection, maybe it hs to do something with the IP since I managed to connect trough proxy server...

I've never met something like this...

Anyway, thanks for your help and time. Totally weird 0_o
Raziel21
Raziel21
Forumember

Male Posts : 86
Reputation : 0
Language : Serbian, English, Russian, Italiano, Espanol
Location : Belgrade, Serbia

http://mizuchi.forumotion.com/forum

Back to top Go down

Solved Re: Extreme problem with "my" forum

Post by Sanket August 31st 2009, 8:39 pm

I know it happened to me once with a forum. After a few days, it will sort itself out. Till then you will have to use a proxy server.
Sanket
Sanket
ForumGuru

Male Posts : 48766
Reputation : 2830
Language : English
Location : Mumbai

Back to top Go down

Solved Re: Extreme problem with "my" forum

Post by Raziel21 August 31st 2009, 8:46 pm

Okay Hello

I'll stick to that advice :]

I'll wait for one week... Lol
Raziel21
Raziel21
Forumember

Male Posts : 86
Reputation : 0
Language : Serbian, English, Russian, Italiano, Espanol
Location : Belgrade, Serbia

http://mizuchi.forumotion.com/forum

Back to top Go down

Solved Re: Extreme problem with "my" forum

Post by Sanket August 31st 2009, 8:54 pm

Well it took me more time than that. Hope it works for you soon though.
Sanket
Sanket
ForumGuru

Male Posts : 48766
Reputation : 2830
Language : English
Location : Mumbai

Back to top Go down

Solved Re: Extreme problem with "my" forum

Post by Raziel21 August 31st 2009, 10:22 pm

I'll try to connect trough different browser, also try to "mask" my IP somehow, repair internet connection.

It's weird because Only I can't enter my forum, and it did work just fine yesterday...

Does it have to do something with the announcment considering new technical improvements?
Raziel21
Raziel21
Forumember

Male Posts : 86
Reputation : 0
Language : Serbian, English, Russian, Italiano, Espanol
Location : Belgrade, Serbia

http://mizuchi.forumotion.com/forum

Back to top Go down

Solved Re: Extreme problem with "my" forum

Post by kirk September 1st 2009, 1:21 am

kirk
kirk
Forumaster

Male Posts : 11037
Reputation : 653
Language : English,Vulcan,Klingon, Romulan,& Gorn

Back to top Go down

Solved HURRAY!

Post by Raziel21 September 1st 2009, 2:19 am

rock


Now it works just fine, whatever was the problem it's kabuzz itself into another realm of multiuniversal (non)existence.

rock


Btw I can enter site on both ways (type "miz"and continue and using provided link by Kirk), on both Opera and Firefox with 10ms lag XD hehe

Viva all, bye! bye
Raziel21
Raziel21
Forumember

Male Posts : 86
Reputation : 0
Language : Serbian, English, Russian, Italiano, Espanol
Location : Belgrade, Serbia

http://mizuchi.forumotion.com/forum

Back to top Go down

Solved Re: Extreme problem with "my" forum

Post by kirk September 1st 2009, 3:37 am

cool
Since the problem appears to be solved i will now mark as solved and lock the thread
kirk
kirk
Forumaster

Male Posts : 11037
Reputation : 653
Language : English,Vulcan,Klingon, Romulan,& Gorn

Back to top Go down

Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum