My forum has been hack

Go down

My forum has been hack Empty My forum has been hack

Post by Admin-Amir on March 2nd 2010, 12:37 pm

Hello Team.

My forum Address:
http://admin-amir.forumsmotion.com/forum.htm

3 hour ago my forum has been hack!!!
I have change my pass right away and start to fix the forum visual.
but the forums has the images all over there on all post's.
so I need your support with this issue please.
It is new forum-I have change from phpbb2 to phpbb3 just in the morning.
please see what can be done on this issue as fast as you can PPL.

Thank you.
Amir.
Admin-Amir
Admin-Amir
New Member

Posts : 6
Reputation : 0
Language : Hebrew

Back to top Go down

My forum has been hack Empty Re: My forum has been hack

Post by Sanket on March 2nd 2010, 12:46 pm

Can you post a screenshot of the problem?
Sanket
Sanket
ForumGuru

Male Posts : 48766
Reputation : 2829
Language : English
Location : Mumbai

Back to top Go down

My forum has been hack Empty Re: My forum has been hack

Post by Admin-Amir on March 2nd 2010, 12:53 pm

Here is the screenshot of the problem.
My forum has been hack 160cvsygif

This image is in all the post on my forum!
It looks like that I can not upload the image with your forum option - just from other host image!
My forum has been hack Selection012
Admin-Amir
Admin-Amir
New Member

Posts : 6
Reputation : 0
Language : Hebrew

Back to top Go down

My forum has been hack Empty Re: My forum has been hack

Post by Sanket on March 2nd 2010, 4:55 pm

Display>Pics management
Advanced mode
Check in all tabs, if there is such a similar image somewhere.
Sanket
Sanket
ForumGuru

Male Posts : 48766
Reputation : 2829
Language : English
Location : Mumbai

Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum